<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-0&cb=5', false, [], true, false, true, false);</script>
<title>Stocks and market volatility: A look at what could be pushing up the VIX - Armenian Reporter</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.reporter.am/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png">

<meta name="description" content="Yahoo Finance&#039;s Julie Hyman, Myles Udland, and Brian Sozzi spoke with Steve Sosnick, Interactive Brokers chief strategist about volatility in the market." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Stocks and market volatility: A look at what could be pushing up the VIX - Armenian Reporter">
<meta property="og:description" content="Yahoo Finance&#039;s Julie Hyman, Myles Udland, and Brian Sozzi spoke with Steve Sosnick, Interactive Brokers chief strategist about volatility in the market.">
<meta property="og:url" content="https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/">
<meta property="og:site_name" content="Armenian Reporter">
<meta property="article:tag" content="market volatility">
<meta property="article:section" content="Stock Market News">
<meta property="og:updated_time" content="2021-03-03T12:07:25+00:00">
<meta property="og:image" content="https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg">
<meta property="og:image:secure_url" content="https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg">
<meta property="og:image:width" content="849">
<meta property="og:image:height" content="436">
<meta property="og:image:alt" content="Stocks and market volatility: A look at what could be pushing up the VIX">
<meta property="og:image:type" content="image/jpeg">
<meta property="article:published_time" content="2021-03-06GMT+000016:55:14+00:00">
<meta property="article:modified_time" content="2021-03-03GMT+000012:07:25+00:00">
<meta property="og:video" content="https://www.youtube.com/embed/bF9nv17U6mM">
<meta property="video:duration" content="539">
<meta property="ya:ovs:upload_date" content="2021-03-02">
<meta property="ya:ovs:allow_embed" content="true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Stocks and market volatility: A look at what could be pushing up the VIX - Armenian Reporter">
<meta name="twitter:description" content="Yahoo Finance&#039;s Julie Hyman, Myles Udland, and Brian Sozzi spoke with Steve Sosnick, Interactive Brokers chief strategist about volatility in the market.">
<meta name="twitter:image" content="https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.reporter.am/#place"},{"@type":["Website","Organization"],"@id":"https://www.reporter.am/#organization","name":"Armenian Reporter","url":"https://www.reporter.am","logo":{"@type":"ImageObject","url":"https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"location":{"@id":"https://www.reporter.am/#place"}},{"@type":"WebSite","@id":"https://www.reporter.am/#website","url":"https://www.reporter.am","name":"Armenian Reporter","publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#primaryImage","url":"https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg","width":"849","height":"436"},{"@type":"WebPage","@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#webpage","url":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/","name":"Stocks and market volatility: A look at what could be pushing up the VIX - Armenian Reporter","datePublished":"2021-03-06T16:55:14+00:00","dateModified":"2021-03-03T12:07:25+00:00","isPartOf":{"@id":"https://www.reporter.am/#website"},"primaryImageOfPage":{"@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Stocks and market volatility: A look at what could be pushing up the VIX - Armenian Reporter","description":"Yahoo Finance's Julie Hyman, Myles Udland, and Brian Sozzi spoke with Steve Sosnick, Interactive Brokers chief strategist about volatility in the market.","datePublished":"2021-03-06GMT+000016:55:14+00:00","dateModified":"2021-03-03GMT+000012:07:25+00:00","image":{"@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#primaryImage"},"author":{"@type":"Person","name":"Hanna Shardi"},"copyrightYear":"2021","@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#schema-187829","isPartOf":{"@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#webpage"}},{"@type":"VideoObject","name":"Stocks and market volatility: A look at what could be pushing up the VIX - Armenian Reporter","description":"Yahoo Finance's Julie Hyman, Myles Udland, and Brian Sozzi spoke with Steve Sosnick, Interactive Brokers chief strategist about volatility in the market.","uploadDate":"2021-03-02","thumbnailUrl":"https://www.reporter.am/wp-content/uploads/2021/03/hqdefault-5.jpg","embedUrl":"https://www.youtube.com/embed/bF9nv17U6mM","duration":"PT8M59S","width":"1280","height":"720","isFamilyFriendly":"1","@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#schema-187830","isPartOf":{"@id":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//875163.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Feed" href="https://www.reporter.am/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Comments Feed" href="https://www.reporter.am/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.reporter.am/619434ff-e769-4116-aba3-d9d5d7894162.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://hb.wpmucdn.com/www.reporter.am/2cc288a9-7115-4aa4-aed3-557092d1dac6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/www.reporter.am/e979c0f1-240c-4d00-890f-a8294b2b3fde.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/www.reporter.am/2a4d563a-9301-4217-b039-3307b2a3a32d.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='tdb_front_style-css' href='https://hb.wpmucdn.com/www.reporter.am/74bdfe54-b191-4e96-b5bb-f73d6734ad17.css' type='text/css' media='all, print' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/18d33628-dc03-49ab-8307-972d8328854c.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-44336853-4' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-44336853-4', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reporter.am/wp-json/wp/v2/posts/358089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.reporter.am/?p=358089' />
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fstocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fstocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ff7160a3af","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"ff7160a3af","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<script async src="//pahtag.tech/c/reporter.am.js"></script>
<meta name="p:domain_verify" content="21bf6dc3cbce440d65015cab8a66eeaa" />
<meta property="fb:pages" content="101155974885596" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/stock-market-news/",
                    "name": "Stock Market News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/",
                    "name": "Stocks and market volatility: A look at what could be pushing up..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e00000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e00000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e00000;
                }
                .tdm-btn-style1 {
					background-color: #e00000;
				}
				.tdm-btn-style2:before {
				    border-color: #e00000;
				}
				.tdm-btn-style2 {
				    color: #e00000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e00000;
                    -moz-box-shadow: 0 2px 16px #e00000;
                    box-shadow: 0 2px 16px #e00000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e00000;
                    -moz-box-shadow: 0 4px 26px #e00000;
                    box-shadow: 0 4px 26px #e00000;
				}
</style>
<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 245969;
var ezdomain = 'reporter.am';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":245969,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f9c6846e-4827-441c-77f5-255172cdad8d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":176888,"response_time_orig":17,"serverid":"3.236.109.1:29850","state":"VA","t_epoch":1615124531,"template_id":120,"time_on_site_visit":0,"url":"https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/","user_id":0,"word_count":537,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_245969=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f9c6846e-4827-441c-77f5-255172cdad8d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-358089 single-format-standard td-standard-pack stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix global-block-template-11 td-business single_template_13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-346484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li id="menu-item-346371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li id="menu-item-346367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li id="menu-item-346368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li id="menu-item-346370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li id="menu-item-346369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li id="menu-item-346372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li id="menu-item-346373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.reporter.am/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
<span class="td-visual-hidden">Armenian Reporter</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png" alt="Armenian American Reporter" title="Armenian American Reporter" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/New-Project.png?lossy=1&strip=1&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/New-Project.png?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.reporter.am/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-358089" class="post-358089 post type-post status-publish format-standard has-post-thumbnail category-stock-market-news tag-market-volatility" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Stock Market News" class="entry-crumb" href="https://www.reporter.am/category/stock-market-news/">Stock Market News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stocks and market volatility: A look at what could be pushing up...</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/stock-market-news/">Stock Market News</a></li></ul> <h1 class="entry-title">Stocks and market volatility: A look at what could be pushing up the VIX</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-06T16:55:14+00:00">March 6, 2021</time></span> </div>
</header>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fstocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX&url=https%3A%2F%2Fwww.reporter.am%2Fstocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix%2F&via=Armenian+Reporter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&amp;media=https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg&description=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX %0A%0A https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&title=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&title=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3b04484e59515e584f06684f545850481b5a555f1b565a49505e4f1b4d54575a4f5257524f42011b7a1b575454501b5a4f1b4c535a4f1b58544e575f1b595e1b4b4e485352555c1b4e4b1b4f535e1b6d72631d59545f4206534f4f4b480114144c4c4c15495e4b54494f5e49155a5614484f54585048165a555f16565a49505e4f164d54575a4f5257524f42165a1657545450165a4f164c535a4f1658544e575f16595e164b4e485352555c164e4b164f535e164d524314">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg" data-caption="Stocks and market volatility: A look at what could be pushing up the VIX
"><img width="696" height="357" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?size=139x71&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-300x154.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?size=417x214&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?size=556x285&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-696x357.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-768x394.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-818x420.jpg?lossy=1&strip=1&webp=1 818w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?lossy=1&strip=1&webp=1 849w" alt="Stocks and market volatility: A look at what could be pushing up the VIX" title="Stocks and market volatility: A look at what could be pushing up the VIX" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-696x357.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="357" class="entry-thumb td-modal-image" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-696x357.jpg?lossy=1&strip=1&webp=1" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?size=139x71&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-300x154.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?size=417x214&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?size=556x285&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-696x357.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-768x394.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX-818x420.jpg?lossy=1&strip=1&webp=1 818w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg?lossy=1&strip=1&webp=1 849w" sizes="(max-width: 696px) 100vw, 696px" alt="Stocks and market volatility: A look at what could be pushing up the VIX" title="Stocks and market volatility: A look at what could be pushing up the VIX"/></noscript></a><figcaption class="wp-caption-text">Stocks and market volatility: A look at what could be pushing up the VIX
</figcaption></figure></div>
<p>Yahoo Finance&#8217;s Julie Hyman, Myles Udland, and Brian Sozzi spoke with Steve Sosnick, Interactive Brokers chief strategist about volatility in the market.</p>
<p><iframe width="1349" height="480" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/bF9nv17U6mM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_334 td_block_template_11">
<style>
/* custom css */
.tdi_2_334.td-a-rec{
					text-align: center;
				}.tdi_2_334 .td-element-style{
					z-index: -1;
				}.tdi_2_334.td-a-rec-img{
				    text-align: left;
				}.tdi_2_334.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_334.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/market-volatility/">market volatility</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fstocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX&url=https%3A%2F%2Fwww.reporter.am%2Fstocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix%2F&via=Armenian+Reporter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&amp;media=https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg&description=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX %0A%0A https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&title=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/&title=Stocks+and+market+volatility%3A+A+look+at+what+could+be+pushing+up+the+VIX">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#320d414750585751460f61465d51594112535c56125f534059574612445d5e53465b5e5b464b081273125e5d5d5912534612455a534612515d475e56125057124247415a5b5c5512474212465a5712647b6a14505d564b0f5a46464241081d1d4545451c4057425d404657401c535f1d41465d5159411f535c561f5f53405957461f445d5e53465b5e5b464b1f531f5e5d5d591f53461f455a53461f515d475e561f50571f4247415a5b5c551f47421f465a571f445b4a1d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/zoom-jumps-on-earnings-beat-and-strong-guidance/">Zoom jumps on earnings beat and strong guidance</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.reporter.am/these-dr-seuss-books-wont-be-published-anymore/">These Dr. Seuss books won&#8217;t be published anymore</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hanna Shardi"></span><meta itemprop="datePublished" content="2021-03-06T16:55:14+00:00"><meta itemprop="dateModified" content="2021-03-03T12:07:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/stocks-and-market-volatility-a-look-at-what-could-be-pushing-up-the-vix/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg"></span><meta itemprop="name" content="Armenian Reporter"></span><meta itemprop="headline " content="Stocks and market volatility: A look at what could be pushing up the VIX"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2021/03/Stocks-and-market-volatility-A-look-at-what-could-be-pushing-up-the-VIX.jpg"><meta itemprop="width" content="849"><meta itemprop="height" content="436"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_3_d2e td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_3_d2e"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_d2e = new tdBlock();
block_tdi_3_d2e.id = "tdi_3_d2e";
block_tdi_3_d2e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_d2e","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":358089,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_d2e","tdc_css_class_style":"tdi_3_d2e_rand_style"}';
block_tdi_3_d2e.td_column_number = "3";
block_tdi_3_d2e.block_type = "td_block_related_posts";
block_tdi_3_d2e.post_count = "3";
block_tdi_3_d2e.found_posts = "200";
block_tdi_3_d2e.header_color = "";
block_tdi_3_d2e.ajax_pagination_infinite_stop = "";
block_tdi_3_d2e.max_num_pages = "67";
tdBlocksArray.push(block_tdi_3_d2e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_662" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_d2e" href="#">RELATED ARTICLES</a><a id="tdi_5_760" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_d2e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_d2e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/stocks-the-vast-majority-of-a-portfolio-80-or-more-should-always-be-long-term-focused-schwab-vp/" rel="bookmark" class="td-image-wrap " title="Stocks: The vast majority of a portfolio, 80% or more, should always be long-term focused: Schwab VP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Stocks: The vast majority of a portfolio, 80% or more, should always be long-term focused: Schwab VP" title="Stocks: The vast majority of a portfolio, 80% or more, should always be long-term focused: Schwab VP" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/03/Stocks-The-vast-majority-of-a-portfolio-80-or-more-should-always-be-long-term-focused-Schwab-VP-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/stock-market-news/" class="td-post-category">Stock Market News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/stocks-the-vast-majority-of-a-portfolio-80-or-more-should-always-be-long-term-focused-schwab-vp/" rel="bookmark" title="Stocks: The vast majority of a portfolio, 80% or more, should always be long-term focused: Schwab VP">Stocks: The vast majority of a portfolio, 80% or more, should always be long-term focused: Schwab VP</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/stocks-3-potential-rotation-trades-to-watch-for-growth/" rel="bookmark" class="td-image-wrap " title="Stocks: 3 potential rotation trades to watch for growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Stocks: 3 potential rotation trades to watch for growth" title="Stocks: 3 potential rotation trades to watch for growth" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/03/Stocks-3-potential-rotation-trades-to-watch-for-growth-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/stock-market-news/" class="td-post-category">Stock Market News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/stocks-3-potential-rotation-trades-to-watch-for-growth/" rel="bookmark" title="Stocks: 3 potential rotation trades to watch for growth">Stocks: 3 potential rotation trades to watch for growth</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/wall-street-has-officially-provided-mtbc-with-a-buy-rating/" rel="bookmark" class="td-image-wrap " title="Wall Street Has Officially Provided MTBC With A Buy Rating"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="MTBC" title="Wall Street Has Officially Provided MTBC With A Buy Rating" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/02/photo-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/stock-market-news/" class="td-post-category">Stock Market News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/wall-street-has-officially-provided-mtbc-with-a-buy-rating/" rel="bookmark" title="Wall Street Has Officially Provided MTBC With A Buy Rating">Wall Street Has Officially Provided MTBC With A Buy Rating</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_d2e" data-td_block_id="tdi_3_d2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_d2e" data-td_block_id="tdi_3_d2e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_6_36b td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_6_36b">
<style>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</style><script>var block_tdi_6_36b = new tdBlock();
block_tdi_6_36b.id = "tdi_6_36b";
block_tdi_6_36b.atts = '{"sort":"random_posts","custom_title":"Recent Posts","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_36b","block_type":"td_block_9","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6_36b","tdc_css_class_style":"tdi_6_36b_rand_style"}';
block_tdi_6_36b.td_column_number = "1";
block_tdi_6_36b.block_type = "td_block_9";
block_tdi_6_36b.post_count = "5";
block_tdi_6_36b.found_posts = "3742";
block_tdi_6_36b.header_color = "";
block_tdi_6_36b.ajax_pagination_infinite_stop = "";
block_tdi_6_36b.max_num_pages = "749";
tdBlocksArray.push(block_tdi_6_36b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_6_36b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/pep-guardiolas-mother-dies-from-coronavirus/" rel="bookmark" title="Pep Guardiola’s mother dies from coronavirus">Pep Guardiola’s mother dies from coronavirus</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/doctor-on-trumps-texas-event-thats-just-inappropriate/" rel="bookmark" title="Doctor on Trump&#8217;s Texas event: That&#8217;s just inappropriate">Doctor on Trump&#8217;s Texas event: That&#8217;s just inappropriate</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/can-vaccine-fight-against-the-new-covid-strain/" rel="bookmark" title="New Covid Strain Found, Can Vaccines Fight Against It?">New Covid Strain Found, Can Vaccines Fight Against It?</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/biologist-explains-how-to-safely-celebrate-memorial-day/" rel="bookmark" title="Biologist explains how to safely celebrate Memorial Day">Biologist explains how to safely celebrate Memorial Day</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/captain-tom-moores-charity-single-with-michael-ball-soars-to-top-of-itunes-as-his-fundraising-pot-hits-22-million/" rel="bookmark" title="Captain Tom Moore’s Charity Single With Michael Ball Soars To Top Of iTunes As His Fundraising Pot Hits £22 Million">Captain Tom Moore’s Charity Single With Michael Ball Soars To Top Of iTunes As...</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_36b" data-td_block_id="tdi_6_36b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_6_36b" data-td_block_id="tdi_6_36b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="td_block_wrap td_block_21 td_block_widget tdi_7_3dd td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_7_3dd">
<style>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</style><script>var block_tdi_7_3dd = new tdBlock();
block_tdi_7_3dd.id = "tdi_7_3dd";
block_tdi_7_3dd.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"49","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_3dd","block_type":"td_block_21","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_3dd","tdc_css_class_style":"tdi_7_3dd_rand_style"}';
block_tdi_7_3dd.td_column_number = "1";
block_tdi_7_3dd.block_type = "td_block_21";
block_tdi_7_3dd.post_count = "5";
block_tdi_7_3dd.found_posts = "2441";
block_tdi_7_3dd.header_color = "";
block_tdi_7_3dd.ajax_pagination_infinite_stop = "";
block_tdi_7_3dd.max_num_pages = "489";
tdBlocksArray.push(block_tdi_7_3dd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_7_3dd class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/these-dr-seuss-books-wont-be-published-anymore/" rel="bookmark" class="td-image-wrap " title="These Dr. Seuss books won&#8217;t be published anymore"><img class="entry-thumb" src="" alt="These Dr. Seuss books won&#039;t be published anymore" title="These Dr. Seuss books won&#8217;t be published anymore" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/03/These-Dr.-Seuss-books-wont-be-published-anymore-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/these-dr-seuss-books-wont-be-published-anymore/" rel="bookmark" title="These Dr. Seuss books won&#8217;t be published anymore">These Dr. Seuss books won&#8217;t be published anymore</a></h3>
<div class="td-module-meta-info">
 </div>
<div class="td-excerpt">
Six Dr. Seuss books won&#039;t be published anymore because they portray people in &quot;hurtful and wrong&quot; ways, the business that preserves the author&#039;s legacy... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/tiger-woods-hospitalized-after-serious-car-crash/" rel="bookmark" class="td-image-wrap " title="Tiger Woods hospitalized after serious car crash"><img class="entry-thumb" src="" alt="Tiger Woods hospitalized after serious car crash" title="Tiger Woods hospitalized after serious car crash" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/02/Tiger-Woods-hospitalized-after-serious-car-crash-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/tiger-woods-hospitalized-after-serious-car-crash/" rel="bookmark" title="Tiger Woods hospitalized after serious car crash">Tiger Woods hospitalized after serious car crash</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Golf legend Tiger Woods was hospitalized after a serious one-car rollover accident in Los Angeles County that required the &quot;jaws of life,&quot; according to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/frys-electronics-is-now-shutting-down-forever/" rel="bookmark" class="td-image-wrap " title="Fry&#8217;s Electronics Is Now Shutting Down— Forever"><img class="entry-thumb" src="" alt="Fry&#039;s Electronics" title="Fry&#8217;s Electronics Is Now Shutting Down— Forever" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/02/Frys-Electronics-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/frys-electronics-is-now-shutting-down-forever/" rel="bookmark" title="Fry&#8217;s Electronics Is Now Shutting Down— Forever">Fry&#8217;s Electronics Is Now Shutting Down— Forever</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Fry’s Electronics is one of the last-standing brick &amp; mortar stores for electronic chains in the United States. It is also, in particular, an... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/superman-and-lois-they-wanted-to-tell-a-new-story/" rel="bookmark" class="td-image-wrap " title="Superman And Lois Team Said They Wanted To Tell A New Story"><img class="entry-thumb" src="" alt="superman and lois" title="Superman And Lois Team Said They Wanted To Tell A New Story" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/02/superman-and-lois-150x150.jpeg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/superman-and-lois-they-wanted-to-tell-a-new-story/" rel="bookmark" title="Superman And Lois Team Said They Wanted To Tell A New Story">Superman And Lois Team Said They Wanted To Tell A New Story</a></h3>
<div class="td-module-meta-info">
 </div>
<div class="td-excerpt">
Superman And Lois, a brand new television series, premiered on CW on Tuesday. The DC comic characters are known as the most iconic couple... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/merrick-garland-hearing-key-takeaways/" rel="bookmark" class="td-image-wrap " title="Merrick Garland Confirmation Hearing— Key Takeaways"><img class="entry-thumb" src="" alt="merrick garland" title="Merrick Garland Confirmation Hearing— Key Takeaways" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/02/merrick-garland-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/merrick-garland-hearing-key-takeaways/" rel="bookmark" title="Merrick Garland Confirmation Hearing— Key Takeaways">Merrick Garland Confirmation Hearing— Key Takeaways</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
President Joe Biden’s nominee for attorney general, Merrick Garland, testified against the Senate Judiciary Committee back on Monday. He vowed to preserve the integrity... </div>
</div>
</div>
</div></div> <aside id="text-2" class="td_block_template_11 widget text-2 widget_text"> <div class="textwidget"><p>Our editors came with an interesting site when researching bitcoin and the possibilities to use it in different markets. Rocketpot is a site where you are able to have fun with bitcoin thanks to their<strong> <a href="https://rocketpot.io/">bitcoin casino</a></strong>. That’s right, you can have entertainment with cryptocurrencies as well with this bitcoin casino option and its amazing games.</p>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-346374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-346374"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li>
<li id="menu-item-346375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346375"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-346376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346376"><a href="https://www.reporter.am/about-us">About Us</a></li>
<li id="menu-item-346377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346377"><a href="https://www.reporter.am/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-346378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346378"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
 <div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 - reporter.am </div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var subscribersSiteId = '7c38a86c-fe0e-44d7-91f8-9ce212941641';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>


<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3311679; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>


<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.reporter.am\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"358089","nonce":"d5d6520da7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/755573f1-c5e4-4104-a977-5853fb73e653.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/29bfb295-137c-45fb-840f-2c03f67e5db2.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/8d3341e8-0e25-463b-a06c-449c47435d20.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/83c9333f-4d5a-4aee-9e7c-15b74edb7890.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/0af07cfe-efdc-4d2a-9ab8-3660ffb232d3.js' id='wphb-6-js'></script>

<script>
    
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="reporter_am",_audins_did=245969;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.reporter_am,DomainId.245969" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>