<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Experts Warn That Hurricane Iota Will Devastate Central America</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.reporter.am/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/04/favicon.ico">

<meta name="description" content="Hurricane Iota, of Category 4, has crossed Nicaragua and Central America are warned against the devastation. Iota will bring heavy rainfall, and life-threatening winds" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.reporter.am/hurricane-iota-will-devastate-central-america/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Experts Warn That Hurricane Iota Will Devastate Central America">
<meta property="og:description" content="Hurricane Iota, of Category 4, has crossed Nicaragua and Central America are warned against the devastation. Iota will bring heavy rainfall, and life-threatening winds">
<meta property="og:url" content="https://www.reporter.am/hurricane-iota-will-devastate-central-america/">
<meta property="og:site_name" content="Armenian American Reporter">
<meta property="article:tag" content="Hurricane Iota">
<meta property="article:tag" content="Natural Calamity">
<meta property="article:tag" content="storm">
<meta property="article:section" content="Top News">
<meta property="og:updated_time" content="2020-11-18T16:40:06+00:00">
<meta property="og:image" content="https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg">
<meta property="og:image:secure_url" content="https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="639">
<meta property="og:image:alt" content="Hurricane Iota">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Experts Warn That Hurricane Iota Will Devastate Central America">
<meta name="twitter:description" content="Hurricane Iota, of Category 4, has crossed Nicaragua and Central America are warned against the devastation. Iota will bring heavy rainfall, and life-threatening winds">
<meta name="twitter:image" content="https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Website",
                "Organization"
            ],
            "@id": "https://www.reporter.am/#organization",
            "name": "The Armenian Reporter",
            "url": "https://www.reporter.am",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.reporter.am/wp-content/uploads/2020/11/123023174_1719682614855563_1891026407191388202_n.jpg"
            },
            "openingHours": [
                "Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"
            ]
        },
        {
            "@type": "WebSite",
            "@id": "https://www.reporter.am/#website",
            "url": "https://www.reporter.am",
            "name": "The Armenian Reporter",
            "publisher": {
                "@id": "https://www.reporter.am/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.reporter.am/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/#primaryImage",
            "url": "https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg",
            "width": 960,
            "height": 639
        },
        {
            "@type": "WebPage",
            "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/#webpage",
            "url": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/",
            "name": "Experts Warn That Hurricane Iota Will Devastate Central America",
            "datePublished": "2020-11-18T17:00:32+00:00",
            "dateModified": "2020-11-18T16:40:06+00:00",
            "isPartOf": {
                "@id": "https://www.reporter.am/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Experts Warn That Hurricane Iota Will Devastate Central America",
            "datePublished": "2020-11-18T17:00:32+00:00",
            "dateModified": "2020-11-18T16:40:06+00:00",
            "author": {
                "@type": "Person",
                "name": "Julia Carroll"
            },
            "publisher": {
                "@id": "https://www.reporter.am/#organization"
            },
            "description": "Hurricane Iota, of Category 4, has crossed Nicaragua and Central America are warned against the devastation. Iota will bring heavy rainfall, and life-threatening winds",
            "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/#richSnippet",
            "isPartOf": {
                "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/#webpage"
            },
            "image": {
                "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//875163.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Feed" href="https://www.reporter.am/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.reporter.am/75d1a48c-d706-4305-a1ab-9c940cf7a136.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://hb.wpmucdn.com/www.reporter.am/a08f3f5e-2b66-491f-b4ca-095cb706b4a5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/www.reporter.am/78ad87de-c2de-49aa-8e92-52d230984766.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://hb.wpmucdn.com/www.reporter.am/bcda7f72-ab6a-4622-a837-df7d258dd45a.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/www.reporter.am/835c98f4-0aa6-4bd9-8941-1adf077007ba.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-44336853-4' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-44336853-4', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/68994ba1-5b9a-429b-81b5-8d2067a783d5.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reporter.am/wp-json/wp/v2/posts/346011" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.reporter.am/?p=346011' />
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fhurricane-iota-will-devastate-central-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fhurricane-iota-will-devastate-central-america%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg" /><meta property="og:title" content='Experts Warn That Hurricane Iota Will Devastate Central America' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Experts Warn That Hurricane Iota Will Devastate Central America' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"14ff101071","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<script async src="//pahtag.tech/c/reporter.am.js"></script>
<meta name="p:domain_verify" content="21bf6dc3cbce440d65015cab8a66eeaa" />
<meta property="fb:pages" content="101155974885596" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/top-news/",
                    "name": "Top News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/hurricane-iota-will-devastate-central-america/",
                    "name": "Experts Warn That Hurricane Iota Will Devastate Central America"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e00000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e00000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e00000;
                }
                .tdm-btn-style1 {
					background-color: #e00000;
				}
				.tdm-btn-style2:before {
				    border-color: #e00000;
				}
				.tdm-btn-style2 {
				    color: #e00000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e00000;
                    -moz-box-shadow: 0 2px 16px #e00000;
                    box-shadow: 0 2px 16px #e00000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e00000;
                    -moz-box-shadow: 0 4px 26px #e00000;
                    box-shadow: 0 4px 26px #e00000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-346011 single-format-standard td-standard-pack hurricane-iota-will-devastate-central-america global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li id="menu-item-334261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334261"><a href="https://www.reporter.am/category/investment/">Investment</a></li>
<li id="menu-item-334260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334260"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.reporter.am/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>
<span class="td-visual-hidden">Armenian American Reporter</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_b85 td_block_template_11 ">
<style>
/* custom css */
.tdi_1_b85.td-a-rec{
					text-align: center;
				}.tdi_1_b85 .td-element-style{
					z-index: -1;
				}.tdi_1_b85.td-a-rec-img{
				    text-align: left;
				}.tdi_1_b85.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_b85.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334261"><a href="https://www.reporter.am/category/investment/">Investment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-334260"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.reporter.am/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top News" class="entry-crumb" href="https://www.reporter.am/category/top-news/">Top News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Experts Warn That Hurricane Iota Will Devastate Central America</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-346011" class="post-346011 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-hurricane-iota tag-natural-calamity tag-storm" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/top-news/">Top News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Experts Warn That Hurricane Iota Will Devastate Central America</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/julia/">Julia Carroll</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T17:00:32+00:00">November 18, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fhurricane-iota-will-devastate-central-america%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America&url=https%3A%2F%2Fwww.reporter.am%2Fhurricane-iota-will-devastate-central-america%2F&via=theunionjournal">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&amp;media=https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg&description=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America %0A%0A https://www.reporter.am/hurricane-iota-will-devastate-central-america/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&title=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&title=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a730b363e2b3c3a3d6e192f3c206e1a262f3a6e063b3c3c272d2f202b6e07213a2f6e192722226e0a2b382f3d3a2f3a2b6e0d2b203a3c2f226e0f232b3c272d2f682c212a3773263a3a3e3d746161393939603c2b3e213c3a2b3c602f2361263b3c3c272d2f202b6327213a2f6339272222632a2b382f3d3a2f3a2b632d2b203a3c2f22632f232b3c272d2f61">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3_c5d td_block_template_11 ">
<style>
/* custom css */
.tdi_3_c5d.td-a-rec{
					text-align: center;
				}.tdi_3_c5d .td-element-style{
					z-index: -1;
				}.tdi_3_c5d.td-a-rec-img{
				    text-align: left;
				}.tdi_3_c5d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_c5d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Hurricane Iota, determined to be a Category 4 storm, has crossed Nicaragua. Experts warn Central America to brace themselves for devastation.&nbsp;</p>
<p>Satellite images show that the category 4 storm, Hurricane Iota, has crossed Nicaragua. Weather experts are warning residents in Central America to prepare for catastrophic devastation.&nbsp;</p>
<p>Nicaragua, Honduras, Belize, and Guatemala are regions that just recently faced Hurricane Eta, the devastations of which are still very much present and unsolved. Reportedly, approximately ten thousand people lost their homes during <a href="https://www.washingtonpost.com/" rel="nofollow noopener" class="rank-math-link" target="_blank">Hurricane Eta</a>. Before the news of hurricane Iota, Eta was recorded to be the strongest storm that hit the region in November. </p>
<p>Hurricane Iota Will Bring Heavy Rainfall, Life-Threatening Winds, And Storm&nbsp;</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_55f td_block_template_11 ">
<style>
/* custom css */
.tdi_2_55f.td-a-rec{
					text-align: center;
				}.tdi_2_55f .td-element-style{
					z-index: -1;
				}.tdi_2_55f.td-a-rec-img{
				    text-align: left;
				}.tdi_2_55f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_55f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="7487665715"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="7487665715"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="7487665715"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="7487665715"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>As per the Center for National Hurricane, Hurricane Iota will bring along life-threatening winds, catastrophic storms, and heavy rainfall. Central America will be the most affected by the upcoming category storm.&nbsp;</p>
<p>The hurricane started at 155 miles per hour. However, by four in the morning, it slowed down to 105 miles per hour. Before hitting Nicaragua, the hurricane was classified as category 5.&nbsp;</p>
<p>The hurricane Iota is supposed to shatter roofs and old buildings. Besides this, heavy rainfall and flooding are also an issue. Experts say that hurricane Iota is much bigger than hurricane Eta. During these natural calamities, the biggest danger always comes from water.&nbsp;</p>
<p>For the storms that hit the Atlantic season this year, hurricane Iota is the 30th and one of the strongest.&nbsp;</p>
<p>The Center for National Hurricane has warmed residents of Central America to prepare themselves for <a class="rank-math-link" href="https://www.theguardian.com/world/2020/nov/05/storm-eta-leaves-many-dozens-dead-across-central-america" target="_blank" rel="noopener">flash floods and mudslides</a> as well. Just within thirty-six hours, hurricane Iota increased its intensity by 100 miles per high. </p>
<p>Before 2020, only eight storms had done this in the past. Contrary to that, 3 storms with similar intensity have hit the region in just the past 2 months. They are hurricane Iota, Delta, and Eta.&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_a5b td_block_template_11">
<style>
/* custom css */
.tdi_4_a5b.td-a-rec{
					text-align: center;
				}.tdi_4_a5b .td-element-style{
					z-index: -1;
				}.tdi_4_a5b.td-a-rec-img{
				    text-align: left;
				}.tdi_4_a5b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_a5b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div> </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/hurricane-iota/">Hurricane Iota</a></li><li><a href="https://www.reporter.am/tag/natural-calamity/">Natural Calamity</a></li><li><a href="https://www.reporter.am/tag/storm/">storm</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fhurricane-iota-will-devastate-central-america%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America&url=https%3A%2F%2Fwww.reporter.am%2Fhurricane-iota-will-devastate-central-america%2F&via=theunionjournal">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&amp;media=https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg&description=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America %0A%0A https://www.reporter.am/hurricane-iota-will-devastate-central-america/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&title=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/hurricane-iota-will-devastate-central-america/&title=Experts+Warn+That+Hurricane+Iota+Will+Devastate+Central+America">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add5e8e0f5e2e4e3b0c7f1e2feb0c4f8f1e4b0d8e5e2e2f9f3f1fef5b0d9ffe4f1b0c7f9fcfcb0d4f5e6f1e3e4f1e4f5b0d3f5fee4e2f1fcb0d1fdf5e2f9f3f1b6f2fff4e9adf8e4e4e0e3aabfbfe7e7e7bee2f5e0ffe2e4f5e2bef1fdbff8e5e2e2f9f3f1fef5bdf9ffe4f1bde7f9fcfcbdf4f5e6f1e3e4f1e4f5bdf3f5fee4e2f1fcbdf1fdf5e2f9f3f1bf">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/new-york-giants-deandre-baker-free-of-all-charges/">New York Giants DeAndre Baker Free Of All Charges</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/julia/">Julia Carroll</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Julia Carroll"></span><meta itemprop="datePublished" content="2020-11-18T17:00:32+00:00"><meta itemprop="dateModified" content="2020-11-18T16:40:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/hurricane-iota-will-devastate-central-america/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg"></span><meta itemprop="name" content="Armenian American Reporter"></span><meta itemprop="headline " content="Experts Warn That Hurricane Iota Will Devastate Central America"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/11/960x0.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="639"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_5_f57 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_5_f57"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5_f57 = new tdBlock();
block_tdi_5_f57.id = "tdi_5_f57";
block_tdi_5_f57.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5_f57","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":346011,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_f57","tdc_css_class_style":"tdi_5_f57_rand_style"}';
block_tdi_5_f57.td_column_number = "3";
block_tdi_5_f57.block_type = "td_block_related_posts";
block_tdi_5_f57.post_count = "3";
block_tdi_5_f57.found_posts = "12";
block_tdi_5_f57.header_color = "";
block_tdi_5_f57.ajax_pagination_infinite_stop = "";
block_tdi_5_f57.max_num_pages = "4";
tdBlocksArray.push(block_tdi_5_f57);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6_855" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_f57" href="#">RELATED ARTICLES</a><a id="tdi_7_6c6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_f57" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_f57 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/new-york-giants-deandre-baker-free-of-all-charges/" rel="bookmark" class="td-image-wrap " title="New York Giants DeAndre Baker Free Of All Charges"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="DeAndre Baker" title="New York Giants DeAndre Baker Free Of All Charges" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/11/0026363-uzdg-1280x720-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/new-york-giants-deandre-baker-free-of-all-charges/" rel="bookmark" title="New York Giants DeAndre Baker Free Of All Charges">New York Giants DeAndre Baker Free Of All Charges</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/lindsey-graham-towed-line-while-defending-trump/" rel="bookmark" class="td-image-wrap " title="Lindsey Graham Towed Another Line While Defending Trump"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Lindsay Graham" title="Lindsey Graham Towed Another Line While Defending Trump" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/11/72221a41ffcba3928f491e8a3376c8fc-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/lindsey-graham-towed-line-while-defending-trump/" rel="bookmark" title="Lindsey Graham Towed Another Line While Defending Trump">Lindsey Graham Towed Another Line While Defending Trump</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/lil-wayne-slapped-with-10-years-imprisonment/" rel="bookmark" class="td-image-wrap " title="Lil Wayne Slapped With 10 Years Imprisonment In Florida"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Lil Wayne" title="Lil Wayne Slapped With 10 Years Imprisonment In Florida" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/11/59b6ef1290c50_416523b-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/entertainment/" class="td-post-category">Entertainment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/lil-wayne-slapped-with-10-years-imprisonment/" rel="bookmark" title="Lil Wayne Slapped With 10 Years Imprisonment In Florida">Lil Wayne Slapped With 10 Years Imprisonment In Florida</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_f57" data-td_block_id="tdi_5_f57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_5_f57" data-td_block_id="tdi_5_f57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_11 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_8_0cf td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_8_0cf">
<style>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</style><script>var block_tdi_8_0cf = new tdBlock();
block_tdi_8_0cf.id = "tdi_8_0cf";
block_tdi_8_0cf.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"66582","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_0cf","block_type":"td_block_21","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_0cf","tdc_css_class_style":"tdi_8_0cf_rand_style"}';
block_tdi_8_0cf.td_column_number = "1";
block_tdi_8_0cf.block_type = "td_block_21";
block_tdi_8_0cf.post_count = "12";
block_tdi_8_0cf.found_posts = "1003";
block_tdi_8_0cf.header_color = "";
block_tdi_8_0cf.ajax_pagination_infinite_stop = "";
block_tdi_8_0cf.max_num_pages = "84";
tdBlocksArray.push(block_tdi_8_0cf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_8_0cf class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/burden-of-unemployment-increases-as-congress-fails-to-execute-second-stimulus-package/" rel="bookmark" class="td-image-wrap " title="Burden Of Unemployment Increases As Congress Fails To Execute Second Stimulus Package"><img class="entry-thumb" src="" alt="second stimulus package" title="Burden Of Unemployment Increases As Congress Fails To Execute Second Stimulus Package" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/jgfgjhg-jhkjhi-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/burden-of-unemployment-increases-as-congress-fails-to-execute-second-stimulus-package/" rel="bookmark" title="Burden Of Unemployment Increases As Congress Fails To Execute Second Stimulus Package">Burden Of Unemployment Increases As Congress Fails To Execute Second Stimulus Package</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Since the official end date of the first stimulus package on the 31st of July, more than two months have passed. Yet,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/downgraded-us-presidential-election-may-cost-the-nation-its-aaa-rating-says-fitch/" rel="bookmark" class="td-image-wrap " title="Downgraded US Presidential Election May Cost the Nation its AAA Rating, Says Fitch"><img class="entry-thumb" src="" alt="US Presidential Election" title="Downgraded US Presidential Election May Cost the Nation its AAA Rating, Says Fitch" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/shutterstock_1486123109-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/downgraded-us-presidential-election-may-cost-the-nation-its-aaa-rating-says-fitch/" rel="bookmark" title="Downgraded US Presidential Election May Cost the Nation its AAA Rating, Says Fitch">Downgraded US Presidential Election May Cost the Nation its AAA Rating, Says Fitch</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Fitch Reports issued a report on Monday that the presidential election of the US will be closely monitored by the credit ratings... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/trump-tells-lawmakers-to-prioritise-passing-the-second-stimulus-package-over-amy-coney-barrett/" rel="bookmark" class="td-image-wrap " title="Trump Tells Lawmakers To Prioritise Passing The Second Stimulus Package Over Amy Coney Barrett"><img class="entry-thumb" src="" alt="stimulus package" title="Trump Tells Lawmakers To Prioritise Passing The Second Stimulus Package Over Amy Coney Barrett" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/emilio-takas-_GNVwZJv-Jo-unsplash-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/trump-tells-lawmakers-to-prioritise-passing-the-second-stimulus-package-over-amy-coney-barrett/" rel="bookmark" title="Trump Tells Lawmakers To Prioritise Passing The Second Stimulus Package Over Amy Coney Barrett">Trump Tells Lawmakers To Prioritise Passing The Second Stimulus Package Over Amy Coney Barrett</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
On Tuesday, Senator Mitch McConnell told media sources that he is willing to bring a $500 billion stimulus package to the floor... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/disneys-new-business-plan-focus-to-shift-on-streaming/" rel="bookmark" class="td-image-wrap " title="Disney’s New Business Plan: Focus To Shift On ‘Streaming’"><img class="entry-thumb" src="" alt="Disney" title="Disney’s New Business Plan: Focus To Shift On ‘Streaming’" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/walt-disney-studios-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/disneys-new-business-plan-focus-to-shift-on-streaming/" rel="bookmark" title="Disney’s New Business Plan: Focus To Shift On ‘Streaming’">Disney’s New Business Plan: Focus To Shift On ‘Streaming’</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
In a major business reorganizational move, Disney announced on Monday that its media and entertainment section will now start focusing on ‘streaming,’... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/wireless-industry-asks-president-trump-not-to-nationalize-5g-network/" rel="bookmark" class="td-image-wrap " title="Wireless Industry Asks President Trump Not To Nationalize 5G Network"><img class="entry-thumb" src="" alt="" title="Wireless Industry Asks President Trump Not To Nationalize 5G Network" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/01BGW1evAIWa3DvjJdSWRaJ-7.fit_scale.size_1050x591.v1569488157-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/wireless-industry-asks-president-trump-not-to-nationalize-5g-network/" rel="bookmark" title="Wireless Industry Asks President Trump Not To Nationalize 5G Network">Wireless Industry Asks President Trump Not To Nationalize 5G Network</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
On Tuesday, the wireless industry requested President Trump not to endorse any claims to nationalize the infrastructure for a 5G network. This... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/precedents-will-not-come-to-the-rescue-of-the-affordable-care-act-this-time-says-judge-amy-coney-barrett/" rel="bookmark" class="td-image-wrap " title="Precedents Will Not Come To The Rescue Of The Affordable Care Act This Time, Says Judge Amy Coney Barrett"><img class="entry-thumb" src="" alt="" title="Precedents Will Not Come To The Rescue Of The Affordable Care Act This Time, Says Judge Amy Coney Barrett" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/a-person-wearing-a-suit-and-tie-sitting-at-a-table-barrett-no-precedent-protects-affordable-care-act_658424_-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/precedents-will-not-come-to-the-rescue-of-the-affordable-care-act-this-time-says-judge-amy-coney-barrett/" rel="bookmark" title="Precedents Will Not Come To The Rescue Of The Affordable Care Act This Time, Says Judge Amy Coney Barrett">Precedents Will Not Come To The Rescue Of The Affordable Care Act This Time,...</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
On Tuesday, Jude Amy Coney Barrett said that the challenge facing the ACA (Affordable Care Act) will be considered in the Supreme... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/imf-lowers-next-years-global-economy-forecasts-and-warns-recovery-to-be-long-uneven-and-uncertain/" rel="bookmark" class="td-image-wrap " title="IMF Lowers Next Year’s Global Economy Forecasts And Warns Recovery To Be “Long, Uneven And Uncertain”"><img class="entry-thumb" src="" alt="" title="IMF Lowers Next Year’s Global Economy Forecasts And Warns Recovery To Be “Long, Uneven And Uncertain”" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/201006115757-jerome-powell-1006-exlarge-169-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/imf-lowers-next-years-global-economy-forecasts-and-warns-recovery-to-be-long-uneven-and-uncertain/" rel="bookmark" title="IMF Lowers Next Year’s Global Economy Forecasts And Warns Recovery To Be “Long, Uneven And Uncertain”">IMF Lowers Next Year’s Global Economy Forecasts And Warns Recovery To Be “Long, Uneven...</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The coronavirus pandemic has hit hard on the global economy. The severe contraction in the global economy faced in 2020 can only... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/covid-recession-could-be-dodged-if-the-25-cent-solution-was-applied-says-leading-forecaster/" rel="bookmark" class="td-image-wrap " title="COVID Recession Could Be Dodged if ‘The 25-cent solution’ Was Applied, Says Leading Forecaster"><img class="entry-thumb" src="" alt="Recession" title="COVID Recession Could Be Dodged if ‘The 25-cent solution’ Was Applied, Says Leading Forecaster" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/ES_THP_Automatic-Stabilizer-Event-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/covid-recession-could-be-dodged-if-the-25-cent-solution-was-applied-says-leading-forecaster/" rel="bookmark" title="COVID Recession Could Be Dodged if ‘The 25-cent solution’ Was Applied, Says Leading Forecaster">COVID Recession Could Be Dodged if ‘The 25-cent solution’ Was Applied, Says Leading Forecaster</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
According to Brian Bethune, an economics teacher at Boston College and Tufts University, and the winner of the September’s Forecaster of the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/a-surge-in-used-car-prices-drive-us-inflation-higher/" rel="bookmark" class="td-image-wrap " title="A surge in Used Car Prices Drive US Inflation Higher"><img class="entry-thumb" src="" alt="US inflation" title="A surge in Used Car Prices Drive US Inflation Higher" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/58d927cf1d000016007d0a74-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/a-surge-in-used-car-prices-drive-us-inflation-higher/" rel="bookmark" title="A surge in Used Car Prices Drive US Inflation Higher">A surge in Used Car Prices Drive US Inflation Higher</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
US inflation soared high in September as the prices of used goods and cars sky-rocketed, the most one has seen in 51... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/stanford-economists-get-nobel-prize-for-their-auction-theory/" rel="bookmark" class="td-image-wrap " title="Stanford Economists Get Nobel Prize for their Auction Theory"><img class="entry-thumb" src="" alt="" title="Stanford Economists Get Nobel Prize for their Auction Theory" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/2-Stanford-economists-win-Nobel-prize-for-improving-auctions-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/stanford-economists-get-nobel-prize-for-their-auction-theory/" rel="bookmark" title="Stanford Economists Get Nobel Prize for their Auction Theory">Stanford Economists Get Nobel Prize for their Auction Theory</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Two economists from Stanford won the Nobel Prize in Economics on Monday for their improvement on the theory of auctions- while inventing... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/exxon-loses-out-to-chevron-as-the-largest-us-oil-company/" rel="bookmark" class="td-image-wrap " title="Exxon Loses Out to Chevron as the Largest US Oil Company"><img class="entry-thumb" src="" alt="" title="Exxon Loses Out to Chevron as the Largest US Oil Company" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/10/Exxon-Chevron-iStock-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/exxon-loses-out-to-chevron-as-the-largest-us-oil-company/" rel="bookmark" title="Exxon Loses Out to Chevron as the Largest US Oil Company">Exxon Loses Out to Chevron as the Largest US Oil Company</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Chevron saw a leap in its market value as it soon went above Exxon Mobil as the biggest oil company in the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/should-you-buy-apple-shares-ahead-of-tomorrows-hi-speed-event/" rel="bookmark" class="td-image-wrap " title="Should you buy Apple shares ahead of tomorrow’s “Hi Speed” event?"><img class="entry-thumb" src="" alt="" title="Should you buy Apple shares ahead of tomorrow’s “Hi Speed” event?" data-type="image_tag" data-img-url="https://www.digitalmarketnews.com/wp-content/uploads/2020/10/Should-you-buy-Apple-shares-ahead-of-tomorrows-Hi-Speed.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/should-you-buy-apple-shares-ahead-of-tomorrows-hi-speed-event/" rel="bookmark" title="Should you buy Apple shares ahead of tomorrow’s “Hi Speed” event?">Should you buy Apple shares ahead of tomorrow’s “Hi Speed” event?</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
This year’s iPhone event, called “Hi Speed”, to be one of the most important days in the last decade
Morgan Stanley’s analysts forecast Apple to... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-843"><a href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-845"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-649"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-236677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-236677"><a href="https://www.reporter.am/about-us">About Us</a></li>
<li id="menu-item-844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-844"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 - reporter.am </div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var subscribersSiteId = '7c38a86c-fe0e-44d7-91f8-9ce212941641';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>


<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.reporter.am\/wp-json\/","fifu_nonce":"14ff101071"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/db475855-9b79-4939-856d-3f18e8d3cbac.js' id='wphb-3-js'></script>

<script>
    
</script>
</body>
</html>