<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Hit by pandemic, kids&#039; lemonade stand becomes family&#039;s sole income | Armenian American Reporter</title><link rel="stylesheet" href="https://www.reporter.am/wp-content/cache/min/1/7e66b6536c0a9ddcb30e4dc094744974.css" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.reporter.am/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/04/favicon.ico">


<meta name="description" content="Every day, Erin Bailey and her children pack up their cooler and head out.&quot;We are the best team in the world, that&#039;s for sure,&quot; said Bailey, a single mother of" />
<meta name="keywords" content="covid,familys,greenacres,hit,income,kids,lemonade,pandemic,sole,stand,politics" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.reporter.am/#organization","url":"https://www.reporter.am/","name":"Reporter","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.reporter.am/#logo","url":"https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg","caption":"American reporter"},"image":{"@id":"https://www.reporter.am/#logo"}},{"@type":"WebSite","@id":"https://www.reporter.am/#website","url":"https://www.reporter.am/","name":"Armenian American Reporter","publisher":{"@id":"https://www.reporter.am/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.reporter.am/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#webpage","url":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/","inLanguage":"en-US","name":"Hit by pandemic, kids' lemonade stand becomes family's sole income","isPartOf":{"@id":"https://www.reporter.am/#website"},"breadcrumb":{"@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#primaryimage","url":"https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*"},"primaryImageOfPage":{"@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#primaryimage"},"datePublished":"2020-09-07T22:13:43+00:00","dateModified":"2020-09-07T22:13:44+00:00"},{"@type":"Article","@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#article","isPartOf":{"@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#webpage"},"author":{"@id":"https://www.reporter.am/author/admin/#author"},"headline":"Hit by pandemic, kids&#8217; lemonade stand becomes family&#8217;s sole income","datePublished":"2020-09-07T22:13:43+00:00","dateModified":"2020-09-07T22:13:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"articleSection":"Politics, COVID, familys, greenacres, Hit, income, kids, Lemonade, pandemic, Sole, stand","image":{"@type":"ImageObject","@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#primaryimage","url":"https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*"}},{"@type":"Person","@id":"https://www.reporter.am/author/admin/#author","name":"Jasyson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.reporter.am/#personlogo","url":"https://secure.gravatar.com/avatar/9b2bfd65df385938a08ad774eb764096?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jasyson"}},{"@type":"BreadcrumbList","@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.reporter.am/","url":"https://www.reporter.am/","name":"Armenian Reporter"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/","url":"https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/","name":"Hit by pandemic, kids' lemonade stand becomes family's sole income"}}]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//referrer.disqus.com' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//github.githubassets.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.buysellads.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Feed" href="https://www.reporter.am/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://www.reporter.am/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reporter.am/wp-json/wp/v2/posts/268414" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='‘Russia, Turkey advance in liberating Idlib’ – Middle East Monitor' href='https://www.reporter.am/russia-turkey-advance-in-liberating-idlib-middle-east-monitor/' />
<link rel='next' title='Kylian Mbappe tests positive for Covid-19 while playing with France' href='https://www.reporter.am/kylian-mbappe-tests-positive-for-covid-19-while-playing-with-france/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.reporter.am/?p=268414' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*" /><meta property="og:title" content='Hit by pandemic, kids&#8217; lemonade stand becomes family&#8217;s sole income' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Hit by pandemic, kids&#8217; lemonade stand becomes family&#8217;s sole income' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.reporter.am/wp-content/cache/busting/google-tracking/ga-46d5133aa597565448fb056c07bff769.js','ga');
			ga('create', 'UA-44336853-4', 'auto');
			ga('send', 'pageview');
		</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"796b085a26","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>


<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=577768739594553&ev=PageView&noscript=1" />
</noscript>


<script>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</script>

<style>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</style>
<script data-ad-client="ca-pub-8047464455779995" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="y3LPC4ern2LuYtmDDApv2Ywe-WQzjUkURL1vQi28fow" />
<meta name="p:domain_verify" content="21bf6dc3cbce440d65015cab8a66eeaa" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/",
                    "name": "Hit by pandemic, kids&#8217; lemonade stand becomes family&#8217;s sole income"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e00000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e00000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e00000;
                }
                .tdm-btn-style1 {
					background-color: #e00000;
				}
				.tdm-btn-style2:before {
				    border-color: #e00000;
				}
				.tdm-btn-style2 {
				    color: #e00000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e00000;
                    -moz-box-shadow: 0 2px 16px #e00000;
                    box-shadow: 0 2px 16px #e00000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e00000;
                    -moz-box-shadow: 0 4px 26px #e00000;
                    box-shadow: 0 4px 26px #e00000;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-268414 single-format-standard td-standard-pack hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641"><a href="https://www.reporter.am/category/international/">World</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li>
<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://www.reporter.am/category/sports/">Sports</a></li>
<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.reporter.am/category/armenia/">Armenia</a></li>
<li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.reporter.am/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.reporter.am/">
<img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript>
<span class="td-visual-hidden">Armenian American Reporter</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/">
<img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/">
<img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641"><a href="https://www.reporter.am/category/international/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-849"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-848"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-847"><a href="https://www.reporter.am/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-646"><a href="https://www.reporter.am/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.reporter.am/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.reporter.am/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hit by pandemic, kids&#8217; lemonade stand becomes family&#8217;s sole income</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-268414" class="post-268414 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-covid tag-familys tag-greenacres tag-hit tag-income tag-kids tag-lemonade tag-pandemic tag-sole tag-stand" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Hit by pandemic, kids&#8217; lemonade stand becomes family&#8217;s sole income</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/admin/">Jasyson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T22:13:43+00:00">September 7, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fhit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income&url=https%3A%2F%2Fwww.reporter.am%2Fhit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income%2F&via=theunionjournal">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&amp;media=https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*&description=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income %0A%0A https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&title=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&title=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#26195553444c4345521b6e4f5206445f0656474842434b4f450a064d4f425500051e1417111d064a434b494847424306555247484206444345494b43550640474b4f4a5f00051e1417111d550655494a43064f4845494b43004449425f1b4e525256551c090951515108544356495452435408474b094e4f520b445f0b56474842434b4f450b4d4f42550b4a434b49484742430b55524748420b444345494b43550b40474b4f4a5f550b55494a430b4f4845494b4309">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*" data-caption=""><img fifu-featured="1" width="696" height="" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%200'%3E%3C/svg%3E" alt="" title="" title="" data-lazy-src="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*" /><noscript><img fifu-featured="1" width="696" height="" class="entry-thumb td-modal-image" src="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*" alt="" title="" title=""/></noscript></a></div>
<p>
Every day, Erin Bailey and her children pack up their cooler and head out.“We are the best team in the world, that’s for sure,” said Bailey, a single mother of four children between the ages of 6 and 10.Together, the team walks to the curb in front of their community in Greenacres and does what children have been doing for generations: sets up a lemonade stand.“We have regular lemonade, strawberry lemonade, and Arnold Palmers,” Bailey said.The children have been running the lemonade stand at the corner of Jog Road and Cresthaven Boulevard for months.“They wanted to save up money for certain toys and things that they wanted,” Bailey said.Then the pandemic hit.Bailey had been running her own lawn maintenance business, but the customers stopped calling.She said she couldn’t find a new job because, with schools closed, there was nobody to watch her kids.“Things just got really difficult,” she said.Now, the kids’ lemonade stand has become the family’s only source of income.“We started selling the lemonade, basically, to make sure we have what we need every day,” Bailey said.Bailey said she and the children often spend long hours on the curb.She said they take turns holding the signs and often — playfully — argue over who will pour the lemonade and who will collect the&#8230;</p>
<p><a href="http://rss.cnn.com/~r/rss/edition_us/~3/oKR-ktK3Y1E/33929557">Source link </a></p>
<div class="post-views post-268414 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">21</span>
</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_166 td_block_template_11">
<style>
/* custom css */
.tdi_1_166.td-a-rec{
					text-align: center;
				}.tdi_1_166 .td-element-style{
					z-index: -1;
				}.tdi_1_166.td-a-rec-img{
				    text-align: left;
				}.tdi_1_166.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_166.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div> </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/covid/">COVID</a></li><li><a href="https://www.reporter.am/tag/familys/">familys</a></li><li><a href="https://www.reporter.am/tag/greenacres/">greenacres</a></li><li><a href="https://www.reporter.am/tag/hit/">Hit</a></li><li><a href="https://www.reporter.am/tag/income/">income</a></li><li><a href="https://www.reporter.am/tag/kids/">kids</a></li><li><a href="https://www.reporter.am/tag/lemonade/">Lemonade</a></li><li><a href="https://www.reporter.am/tag/pandemic/">pandemic</a></li><li><a href="https://www.reporter.am/tag/sole/">Sole</a></li><li><a href="https://www.reporter.am/tag/stand/">stand</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fhit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income&url=https%3A%2F%2Fwww.reporter.am%2Fhit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income%2F&via=theunionjournal">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&amp;media=https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*&description=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income %0A%0A https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&title=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/&title=Hit+by+pandemic%2C+kids%E2%80%99+lemonade+stand+becomes+family%E2%80%99s+sole+income">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#457a3630272f202631780d2c3165273c6535242b2120282c2669652e2c213663667d7774727e652920282a2b242120653631242b21652720262a282036652324282c293c63667d7774727e3665362a2920652c2b262a282063272a213c782d313135367f6a6a3232326b3720352a373120376b24286a2d2c3168273c6835242b2120282c26682e2c2136682920282a2b242120683631242b21682720262a282036682324282c293c3668362a2920682c2b262a28206a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/russia-turkey-advance-in-liberating-idlib-middle-east-monitor/">‘Russia, Turkey advance in liberating Idlib’ – Middle East Monitor</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.reporter.am/kylian-mbappe-tests-positive-for-covid-19-while-playing-with-france/">Kylian Mbappe tests positive for Covid-19 while playing with France</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/admin/">Jasyson</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jasyson"></span><meta itemprop="datePublished" content="2020-09-07T22:13:43+00:00"><meta itemprop="dateModified" content="2020-09-07T22:13:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/hit-by-pandemic-kids-lemonade-stand-becomes-familys-sole-income/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg"></span><meta itemprop="name" content="Armenian American Reporter"></span><meta itemprop="headline " content="Hit by pandemic, kids&#039; lemonade stand becomes family&#039;s sole income"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/lemonade-1599257517.jpg?crop=1.00xw:0.752xh;0,0.115xh&resize=1200:*"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2_bf2 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_2_bf2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2_bf2 = new tdBlock();
block_tdi_2_bf2.id = "tdi_2_bf2";
block_tdi_2_bf2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_bf2","td_column_number":3,"live_filter_cur_post_id":268414,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_bf2","tdc_css_class_style":"tdi_2_bf2_rand_style"}';
block_tdi_2_bf2.td_column_number = "3";
block_tdi_2_bf2.block_type = "td_block_related_posts";
block_tdi_2_bf2.post_count = "3";
block_tdi_2_bf2.found_posts = "4458";
block_tdi_2_bf2.header_color = "";
block_tdi_2_bf2.ajax_pagination_infinite_stop = "";
block_tdi_2_bf2.max_num_pages = "1486";
tdBlocksArray.push(block_tdi_2_bf2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_2f5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_bf2" href="#">RELATED ARTICLES</a><a id="tdi_4_2f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_bf2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_bf2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/about-20-of-all-massachusetts-restaurants-have-closed-for-good-due-to-pandemic-association-says-cbs-boston/" rel="bookmark" class="td-image-wrap " title="About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston" data-type="image_tag" data-img-url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/closed-sign.jpg?w=1024" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston" data-type="image_tag" data-img-url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/closed-sign.jpg?w=1024"  width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/about-20-of-all-massachusetts-restaurants-have-closed-for-good-due-to-pandemic-association-says-cbs-boston/" rel="bookmark" title="About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston">About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/virginia-man-accused-of-indecent-exposure-while-biking-cbs-baltimore/" rel="bookmark" class="td-image-wrap " title="Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore" data-type="image_tag" data-img-url="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/police-lights-1.jpg?w=1024" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore" data-type="image_tag" data-img-url="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/police-lights-1.jpg?w=1024"  width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/virginia-man-accused-of-indecent-exposure-while-biking-cbs-baltimore/" rel="bookmark" title="Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore">Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/2-women-3-children-rescued-when-tubing-trip-goes-awry-on-local-river/" rel="bookmark" class="td-image-wrap " title="2 women, 3 children rescued when tubing trip goes awry on local river"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="2 women, 3 children rescued when tubing trip goes awry on local river" data-type="image_tag" data-img-url="https://www.wsoctv.com/resizer/_Dw8wH0Qo49BPQclKo7VpW1nI3I=/1200x628/d1hfln2sfez66z.cloudfront.net/09-07-2020/t_9ab3aedc6b9a4d97a01f8c527b78b3cd_name__NEW__HICK_RIVER_RESCUE.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2 women, 3 children rescued when tubing trip goes awry on local river" data-type="image_tag" data-img-url="https://www.wsoctv.com/resizer/_Dw8wH0Qo49BPQclKo7VpW1nI3I=/1200x628/d1hfln2sfez66z.cloudfront.net/09-07-2020/t_9ab3aedc6b9a4d97a01f8c527b78b3cd_name__NEW__HICK_RIVER_RESCUE.jpg"  width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/2-women-3-children-rescued-when-tubing-trip-goes-awry-on-local-river/" rel="bookmark" title="2 women, 3 children rescued when tubing trip goes awry on local river">2 women, 3 children rescued when tubing trip goes awry on local river</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_bf2" data-td_block_id="tdi_2_bf2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_bf2" data-td_block_id="tdi_2_bf2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary"> 
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_11 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_5_574 td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_5_574"><script>var block_tdi_5_574 = new tdBlock();
block_tdi_5_574.id = "tdi_5_574";
block_tdi_5_574.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_574","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_5_574","tdc_css_class_style":"tdi_5_574_rand_style"}';
block_tdi_5_574.td_column_number = "1";
block_tdi_5_574.block_type = "td_block_21";
block_tdi_5_574.post_count = "8";
block_tdi_5_574.found_posts = "75097";
block_tdi_5_574.header_color = "";
block_tdi_5_574.ajax_pagination_infinite_stop = "";
block_tdi_5_574.max_num_pages = "9388";
tdBlocksArray.push(block_tdi_5_574);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_5_574 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/about-20-of-all-massachusetts-restaurants-have-closed-for-good-due-to-pandemic-association-says-cbs-boston/" rel="bookmark" class="td-image-wrap " title="About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston"><img class="entry-thumb" src="" alt="" title="About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston" data-type="image_tag" data-img-url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/closed-sign.jpg?w=1024" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/about-20-of-all-massachusetts-restaurants-have-closed-for-good-due-to-pandemic-association-says-cbs-boston/" rel="bookmark" title="About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association Says – CBS Boston">About 20% Of All Massachusetts Restaurants Have Closed For Good Due To Pandemic, Association...</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
BOSTON (CBS) — The coronavirus pandemic continues to hit the restaurant industry hard. New numbers from the Massachusetts Restaurant Association show that thousands have... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/they-shot-him-in-cold-blood/" rel="bookmark" class="td-image-wrap " title="&#8216;They shot him in cold blood&#8217;"><img class="entry-thumb" src="" alt="" title="&#8216;They shot him in cold blood&#8217;" data-type="image_tag" data-img-url="https://ichef.bbci.co.uk/images/ic/400xn/p08qtdx6.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/they-shot-him-in-cold-blood/" rel="bookmark" title="&#8216;They shot him in cold blood&#8217;">&#8216;They shot him in cold blood&#8217;</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The killing of 16-year-old Nathaniel Julies, who had Down&#039;s syndrome, in Eldorado Park, south of Johannesburg, has shocked South Africa.
He was allegedly shot... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/dominik-mysterio-to-battle-seth-rollins-disciple-murphy/" rel="bookmark" class="td-image-wrap " title="Dominik Mysterio to battle Seth Rollins’ disciple Murphy"><img class="entry-thumb" src="" alt="" title="Dominik Mysterio to battle Seth Rollins’ disciple Murphy" data-type="image_tag" data-img-url="https://www.wwe.com/f/styles/og_image/public/all/2020/09/20200907_Raw_ReyDomMurphy_tonight_FC--6c170db3af6f1a8f200a8ac2c8e17b86.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/dominik-mysterio-to-battle-seth-rollins-disciple-murphy/" rel="bookmark" title="Dominik Mysterio to battle Seth Rollins’ disciple Murphy">Dominik Mysterio to battle Seth Rollins’ disciple Murphy</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The bitter rivalry between the Mysterio family and Seth Rollins’ crusade for the greater good continues tonight,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
 <div class="td-module-thumb"><a href="https://www.reporter.am/japans-july-household-spending-falls-7-6-year-on-year-by-reuters/" rel="bookmark" class="td-image-wrap " title="Japan&#8217;s July household spending falls 7.6% year-on-year By Reuters"><img class="entry-thumb" src="" alt="" title="Japan&#8217;s July household spending falls 7.6% year-on-year By Reuters" data-type="image_tag" data-img-url="https://i-invdn-com.akamaized.net/trkd-images/LYNXMPEG87003_L.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/japans-july-household-spending-falls-7-6-year-on-year-by-reuters/" rel="bookmark" title="Japan&#8217;s July household spending falls 7.6% year-on-year By Reuters">Japan&#8217;s July household spending falls 7.6% year-on-year By Reuters</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
©... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/8-pack-bulk-16gb-micro-sdhc-memory-card-plus-adapter-amplim-16-gb-class-10-micro-sd-card-v10-a1-extreme-high-speed-100mb-s-667x-microsdhc-tf-card-cell-phones-tablets-fire-cameras-nintendo/" rel="bookmark" class="td-image-wrap " title="8-Pack Bulk 16GB Micro SDHC Memory Card Plus Adapter – Amplim 16 GB Class 10 Micro SD Card V10 A1. Extreme High Speed 100MB/s 667X microSDHC TF Card. Cell-Phones Tablets Fire Cameras Nintendo Drones"><img class="entry-thumb" src="" alt="" title="8-Pack Bulk 16GB Micro SDHC Memory Card Plus Adapter – Amplim 16 GB Class 10 Micro SD Card V10 A1. Extreme High Speed 100MB/s 667X microSDHC TF Card. Cell-Phones Tablets Fire Cameras Nintendo Drones" data-type="image_tag" data-img-url="https://images-na.ssl-images-amazon.com/images/I/51KMmdia6-L._AC_.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/8-pack-bulk-16gb-micro-sdhc-memory-card-plus-adapter-amplim-16-gb-class-10-micro-sd-card-v10-a1-extreme-high-speed-100mb-s-667x-microsdhc-tf-card-cell-phones-tablets-fire-cameras-nintendo/" rel="bookmark" title="8-Pack Bulk 16GB Micro SDHC Memory Card Plus Adapter – Amplim 16 GB Class 10 Micro SD Card V10 A1. Extreme High Speed 100MB/s 667X microSDHC TF Card. Cell-Phones Tablets Fire Cameras Nintendo Drones">8-Pack Bulk 16GB Micro SDHC Memory Card Plus Adapter – Amplim 16 GB Class...</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Price: (as of - Details)
ULTRA FAST U1 V10 A1 UHS-1 CLASS10 – Up to 667X 100MB/s read turbo card for Coolpix EOS... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/portland-protests-pro-trump-rally-convenes/" rel="bookmark" class="td-image-wrap " title="Portland protests: Pro-Trump rally convenes"><img class="entry-thumb" src="" alt="" title="Portland protests: Pro-Trump rally convenes" data-type="image_tag" data-img-url="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/5IDPQ4HRIUI6VABFLU2IS5UKZA.jpg&w=1440" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/portland-protests-pro-trump-rally-convenes/" rel="bookmark" title="Portland protests: Pro-Trump rally convenes">Portland protests: Pro-Trump rally convenes</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
The event’s organizers said their “Oregon For Trump 2020 Labor Day Cruise Rally” was designed to show support for the president, following weeks of... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/virginia-man-accused-of-indecent-exposure-while-biking-cbs-baltimore/" rel="bookmark" class="td-image-wrap " title="Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore"><img class="entry-thumb" src="" alt="" title="Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore" data-type="image_tag" data-img-url="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/police-lights-1.jpg?w=1024" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/virginia-man-accused-of-indecent-exposure-while-biking-cbs-baltimore/" rel="bookmark" title="Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore">Virginia Man Accused Of Indecent Exposure While Biking – CBS Baltimore</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
ARLINGTON, Va. (AP) — A 55-year-old man has been arrested in connection with what police said was a string of confrontations along trails in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/amazons-murky-world-of-one-star-reviews/" rel="bookmark" class="td-image-wrap " title="Amazon&#8217;s murky world of one-star reviews"><img class="entry-thumb" src="" alt="" title="Amazon&#8217;s murky world of one-star reviews" data-type="image_tag" data-img-url="https://ichef.bbci.co.uk/news/1024/branded_news/10849/production/_114275676_amazon2.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/amazons-murky-world-of-one-star-reviews/" rel="bookmark" title="Amazon&#8217;s murky world of one-star reviews">Amazon&#8217;s murky world of one-star reviews</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
&lt;!):not(style) ~ *:not():not(style){margin-top:1rem;}]]
By James ClaytonNorth America technology reporter
&lt;!]
&lt;!):not(style) ~ *:not():not(style){margin-top:1rem;}]]
Amazon&#039;s marketplace is being abused by independent sellers using one-star reviews to harm rivals, the... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
 <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-843"><a href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-845"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-649"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-236677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-236677"><a href="https://www.reporter.am/about-us">About Us</a></li>
<li id="menu-item-844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-844"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 - reporter.am </div>
</div>
</div>
</div>
</div>
</div>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.reporter.am\/wp-json\/","fifu_nonce":"796b085a26"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.reporter.am/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.reporter.am/wp-content/cache/min/1/3cfb380745f71b2b08de35e72fee08ae.js" data-minify="1" defer></script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script></body>
</html>
