<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Hinge CEO on dating: Expect pent up demand to take shape this summer - Armenian Reporter</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.reporter.am/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png">

<meta name="description" content="Justin McLeod, Hinge Founder &amp; CEO, joins Yahoo Finance&#039;s Aikiko Fujita and Zack Guzman to discuss the outlook for the company and the future of online" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Hinge CEO on dating: Expect pent up demand to take shape this summer - Armenian Reporter">
<meta property="og:description" content="Justin McLeod, Hinge Founder &amp; CEO, joins Yahoo Finance&#039;s Aikiko Fujita and Zack Guzman to discuss the outlook for the company and the future of online">
<meta property="og:url" content="https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/">
<meta property="og:site_name" content="Armenian Reporter">
<meta property="article:tag" content="CEO">
<meta property="article:tag" content="Dating">
<meta property="article:tag" content="demand">
<meta property="article:tag" content="expect">
<meta property="article:tag" content="Hinge">
<meta property="article:tag" content="pent">
<meta property="article:tag" content="shape">
<meta property="article:tag" content="summer">
<meta property="article:tag" content="take">
<meta property="article:tag" content="up">
<meta property="article:section" content="Top Stories">
<meta property="og:updated_time" content="2021-05-09T11:33:14+00:00">
<meta property="og:image" content="https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg">
<meta property="og:image:secure_url" content="https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg">
<meta property="og:image:width" content="846">
<meta property="og:image:height" content="433">
<meta property="og:image:alt" content="Hinge CEO on dating: Expect pent up demand to take shape this summer">
<meta property="og:image:type" content="image/jpeg">
<meta property="article:published_time" content="2021-05-09GMT+000013:25:26+00:00">
<meta property="article:modified_time" content="2021-05-09GMT+000011:33:14+00:00">
<meta property="og:video" content="https://www.youtube.com/embed/lVCm4TE2fiI">
<meta property="video:duration" content="484">
<meta property="ya:ovs:upload_date" content="2021-05-08">
<meta property="ya:ovs:allow_embed" content="true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Hinge CEO on dating: Expect pent up demand to take shape this summer - Armenian Reporter">
<meta name="twitter:description" content="Justin McLeod, Hinge Founder &amp; CEO, joins Yahoo Finance&#039;s Aikiko Fujita and Zack Guzman to discuss the outlook for the company and the future of online">
<meta name="twitter:image" content="https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://www.reporter.am/#organization","name":"Armenian Reporter","url":"https://www.reporter.am","logo":{"@type":"ImageObject","@id":"https://www.reporter.am/#logo","url":"https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png","caption":"Armenian Reporter","inLanguage":"en-US","width":"130","height":"130"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://www.reporter.am/#website","url":"https://www.reporter.am","name":"Armenian Reporter","publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg","url":"https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg","width":"846","height":"433","caption":"Hinge CEO on dating: Expect pent up demand to take shape this summer","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.reporter.am/author/hanna/","name":"Hanna Shardi","url":"https://www.reporter.am/author/hanna/","image":{"@type":"ImageObject","@id":"https://www.reporter.am/wp-content/wphb-cache/gravatar/d42/d4200a9aa0064fc4ee3257c77ea48db7x96.jpg","url":"https://www.reporter.am/wp-content/wphb-cache/gravatar/d42/d4200a9aa0064fc4ee3257c77ea48db7x96.jpg","caption":"Hanna Shardi","inLanguage":"en-US"},"worksFor":{"@id":"https://www.reporter.am/#organization"}},{"@type":"WebPage","@id":"https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/#webpage","url":"https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/","name":"Hinge CEO on dating: Expect pent up demand to take shape this summer - Armenian Reporter","datePublished":"2021-05-09T13:25:26+00:00","dateModified":"2021-05-09T11:33:14+00:00","author":{"@id":"https://www.reporter.am/author/hanna/"},"isPartOf":{"@id":"https://www.reporter.am/#website"},"primaryImageOfPage":{"@id":"https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Hinge CEO on dating: Expect pent up demand to take shape this summer - Armenian Reporter","description":"Justin McLeod, Hinge Founder &amp; CEO, joins Yahoo Finance&#039;s Aikiko Fujita and Zack Guzman to discuss the outlook for the company and the future of online","datePublished":"2021-05-09GMT+000013:25:26+00:00","dateModified":"2021-05-09GMT+000011:33:14+00:00","image":{"@id":"https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg"},"author":{"@id":"https://www.reporter.am/author/hanna/"},"copyrightYear":"2021","name":"Hinge CEO on dating: Expect pent up demand to take shape this summer - Armenian Reporter","@id":"https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/#schema-217674","isPartOf":{"@id":"https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/#webpage"}},{"@type":"VideoObject","name":"Hinge CEO on dating: Expect pent up demand to take shape this summer - Armenian Reporter","description":"Justin McLeod, Hinge Founder &amp; CEO, joins Yahoo Finance&#039;s Aikiko Fujita and Zack Guzman to discuss the outlook for the company and the future of online","uploadDate":"2021-05-08","thumbnailUrl":"https://www.reporter.am/wp-content/uploads/2021/05/maxresdefault-29.jpg","embedUrl":"https://www.youtube.com/embed/lVCm4TE2fiI","duration":"PT8M4S","width":"1280","height":"720","isFamilyFriendly":"1","@id":"https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/#schema-217675","isPartOf":{"@id":"https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//875163.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Feed" href="https://www.reporter.am/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Comments Feed" href="https://www.reporter.am/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.reporter.am/f06a3cd1-5019-44be-a310-f461f5609582.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://hb.wpmucdn.com/www.reporter.am/af08e782-7645-4ff6-b87a-40cf637d711b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/www.reporter.am/226f164e-c149-4915-93ba-234707d7c95e.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/www.reporter.am/ae369b64-f54a-4916-8656-b5f66d345022.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/3be2f4a9-0e7c-4e96-b19a-37182e527c51.js' id='wphb-3-js'></script>
<link rel="https://api.w.org/" href="https://www.reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reporter.am/wp-json/wp/v2/posts/360188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.reporter.am/?p=360188' />
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fhinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fhinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"d54a18e646","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"d54a18e646","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"d54a18e646","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":360188};
    </script>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-44336853-4" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-44336853-4', {'anonymize_ip': true} );
</script>

<script>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</script>

<style>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</style>
<script async src="//pahtag.tech/c/reporter.am.js"></script>
<meta name="p:domain_verify" content="21bf6dc3cbce440d65015cab8a66eeaa" />
<meta property="fb:pages" content="101155974885596" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/top-stories/",
                    "name": "Top Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/",
                    "name": "Hinge CEO on dating: Expect pent up demand to take shape this..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e00000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e00000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e00000;
                }
                .tdm-btn-style1 {
					background-color: #e00000;
				}
				.tdm-btn-style2:before {
				    border-color: #e00000;
				}
				.tdm-btn-style2 {
				    color: #e00000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e00000;
                    -moz-box-shadow: 0 2px 16px #e00000;
                    box-shadow: 0 2px 16px #e00000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e00000;
                    -moz-box-shadow: 0 4px 26px #e00000;
                    box-shadow: 0 4px 26px #e00000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-360188 single-format-standard td-standard-pack hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer global-block-template-11 td-business single_template_13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-346484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li id="menu-item-346371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li id="menu-item-346367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li id="menu-item-346368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li id="menu-item-346370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li id="menu-item-346369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li id="menu-item-346372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li id="menu-item-346373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.reporter.am/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div> 
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" width="1000" height="295" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" width="1000" height="295" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
<span class="td-visual-hidden">Armenian Reporter</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png" alt="Armenian American Reporter" title="Armenian American Reporter" width="130" height="130" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/New-Project.png?lossy=1&strip=1&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/New-Project.png?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" width="130" height="130"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.reporter.am/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-360188" class="post-360188 post type-post status-publish format-standard has-post-thumbnail category-top-stories tag-ceo tag-dating tag-demand tag-expect tag-hinge tag-pent tag-shape tag-summer tag-take tag-up" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://www.reporter.am/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hinge CEO on dating: Expect pent up demand to take shape this...</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li></ul> <h1 class="entry-title">Hinge CEO on dating: Expect pent up demand to take shape this summer</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T13:25:26+00:00">May 9, 2021</time></span> </div>
</header>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fhinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer&url=https%3A%2F%2Fwww.reporter.am%2Fhinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer%2F&via=Armenian+Reporter" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&amp;media=https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg&description=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer %0A%0A https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&title=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&title=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e2c3c4cdcf8ae9efe58ac5c48acecbdec3c4cd908aefd2dacfc9de8adacfc4de8adfda8acecfc7cbc4ce8adec58adecbc1cf8ad9c2cbdacf8adec2c3d98ad9dfc7c7cfd88cc8c5ced397c2dededad9908585dddddd84d8cfdac5d8decfd884cbc785c2c3c4cdcf87c9cfc587c5c487cecbdec3c4cd87cfd2dacfc9de87dacfc4de87dfda87cecfc7cbc4ce87dec587decbc1cf87d9c2cbdacf87dec2c3d987d9dfc7c7cfd885" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg" data-caption="Hinge CEO on dating: Expect pent up demand to take shape this summer
"><img width="696" height="356" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?size=139x71&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-300x154.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?size=417x213&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?size=556x284&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-696x356.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-768x393.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-821x420.jpg?lossy=1&strip=1&webp=1 821w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?lossy=1&strip=1&webp=1 846w" alt="Hinge CEO on dating: Expect pent up demand to take shape this summer" title="Hinge CEO on dating: Expect pent up demand to take shape this summer" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-696x356.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="356" class="entry-thumb td-modal-image" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-696x356.jpg?lossy=1&strip=1&webp=1" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?size=139x71&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-300x154.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?size=417x213&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?size=556x284&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-696x356.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-768x393.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-821x420.jpg?lossy=1&strip=1&webp=1 821w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg?lossy=1&strip=1&webp=1 846w" sizes="(max-width: 696px) 100vw, 696px" alt="Hinge CEO on dating: Expect pent up demand to take shape this summer" title="Hinge CEO on dating: Expect pent up demand to take shape this summer"/></noscript></a><figcaption class="wp-caption-text">Hinge CEO on dating: Expect pent up demand to take shape this summer
</figcaption></figure></div>
<p>Justin McLeod, Hinge Founder &#038; CEO, joins Yahoo Finance&#8217;s Aikiko Fujita and Zack Guzman to discuss the outlook for the company and the future of online dating.</p>
<p><iframe width="1350" height="480" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/lVCm4TE2fiI" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2 td_block_template_11">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/ceo/">CEO</a></li><li><a href="https://www.reporter.am/tag/dating/">Dating</a></li><li><a href="https://www.reporter.am/tag/demand/">demand</a></li><li><a href="https://www.reporter.am/tag/expect/">expect</a></li><li><a href="https://www.reporter.am/tag/hinge/">Hinge</a></li><li><a href="https://www.reporter.am/tag/pent/">pent</a></li><li><a href="https://www.reporter.am/tag/shape/">shape</a></li><li><a href="https://www.reporter.am/tag/summer/">summer</a></li><li><a href="https://www.reporter.am/tag/take/">take</a></li><li><a href="https://www.reporter.am/tag/up/">up</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fhinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer&url=https%3A%2F%2Fwww.reporter.am%2Fhinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer%2F&via=Armenian+Reporter" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&amp;media=https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg&description=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer %0A%0A https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&title=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/&title=Hinge+CEO+on+dating%3A+Expect+pent+up+demand+to+take+shape+this+summer" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0c5e4e3eae8adcec8c2ade2e3ade9ecf9e4e3eab7adc8f5fde8eef9adfde8e3f9adf8fdade9e8e0ece3e9adf9e2adf9ece6e8adfee5ecfde8adf9e5e4feadfef8e0e0e8ffabefe2e9f4b0e5f9f9fdfeb7a2a2fafafaa3ffe8fde2fff9e8ffa3ece0a2e5e4e3eae8a0eee8e2a0e2e3a0e9ecf9e4e3eaa0e8f5fde8eef9a0fde8e3f9a0f8fda0e9e8e0ece3e9a0f9e2a0f9ece6e8a0fee5ecfde8a0f9e5e4fea0fef8e0e0e8ffa2" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/linkedin-ranks-the-top-50-companies-to-help-grow-your-career/">LinkedIn ranks the top 50 companies to help grow your career</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.reporter.am/why-millennials-are-delaying-marriages-buying-homes/">Why millennials are delaying marriages &#038; buying homes</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hanna Shardi"></span><meta itemprop="datePublished" content="2021-05-09T13:25:26+00:00"><meta itemprop="dateModified" content="2021-05-09T11:33:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg"></span><meta itemprop="name" content="Armenian Reporter"></span><meta itemprop="headline " content="Hinge CEO on dating: Expect pent up demand to take shape this summer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer.jpg"><meta itemprop="width" content="846"><meta itemprop="height" content="433"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":360188,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "2483";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "828";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/april-saw-165k-fewer-women-in-the-labor-force-compared-to-march/" rel="bookmark" class="td-image-wrap " title="April saw 165K fewer women in the labor force compared to March"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="April saw 165K fewer women in the labor force compared to March" title="April saw 165K fewer women in the labor force compared to March" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/April-saw-165K-fewer-women-in-the-labor-force-compared-to-March-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/april-saw-165k-fewer-women-in-the-labor-force-compared-to-march/" rel="bookmark" title="April saw 165K fewer women in the labor force compared to March">April saw 165K fewer women in the labor force compared to March</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/linkedin-ranks-the-top-50-companies-to-help-grow-your-career/" rel="bookmark" class="td-image-wrap " title="LinkedIn ranks the top 50 companies to help grow your career"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="LinkedIn ranks the top 50 companies to help grow your career" title="LinkedIn ranks the top 50 companies to help grow your career" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/LinkedIn-ranks-the-top-50-companies-to-help-grow-your-career-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/linkedin-ranks-the-top-50-companies-to-help-grow-your-career/" rel="bookmark" title="LinkedIn ranks the top 50 companies to help grow your career">LinkedIn ranks the top 50 companies to help grow your career</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/coronavirus-highlights-gender-inequality-moms-are-getting-crushed-marshall-plan-for-moms/" rel="bookmark" class="td-image-wrap " title="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms" title="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/Coronavirus-highlights-gender-inequality-Moms-are-getting-crushed-Marshall-Plan-for-Moms-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/coronavirus-highlights-gender-inequality-moms-are-getting-crushed-marshall-plan-for-moms/" rel="bookmark" title="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms">Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_6 td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_6">
<style>
.td_block_template_11.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_11 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 2px;
                margin-bottom: 24px;
                line-height: 44px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_11 .td-block-title:before,
            .td_block_template_11 .td-block-title:after {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_11 .td-block-title:after {
                bottom: 100%;
            }
            .td_block_template_11 .td-block-title:before {
                top: 100%;
            }
            .td_block_template_11 .td-block-title > * {
                color: #000;
            }
            .td_block_template_11 .td-subcat-filter {
                line-height: 44px;
                display: table;
            }
            .td_block_template_11 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_11 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_11 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_11 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_11 .td-related-title a{
                    font-size: 15px;
                }
            }   
            .td_block_template_11 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"sort":"random_posts","custom_title":"Recent Posts","ajax_pagination":"next_prev","class":"td_block_widget tdi_6","block_type":"td_block_9","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_9";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "4184";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "837";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/details-on-snx-stock-after-a-price-target-drop" rel="bookmark" title="Details On SNX Stock After A Price Target Drop To $90">Details On SNX Stock After A Price Target Drop To $90</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/the-revival-of-icarly-is-soon-to-be-on-paramount/" rel="bookmark" title="The Famous Show, ICarly, Is All Set To Get A Revival">The Famous Show, ICarly, Is All Set To Get A Revival</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/steph-curry-laughs-at-daughters-presidential-nominee-guess/" rel="bookmark" title="Steph Curry laughs at daughter&#8217;s presidential nominee guess">Steph Curry laughs at daughter&#8217;s presidential nominee guess</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/cuomo-and-lemon-disagree-over-news-coverage-of-trump/" rel="bookmark" title="Cuomo and Lemon disagree over news coverage of Trump">Cuomo and Lemon disagree over news coverage of Trump</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/eric-holder-defends-biden-allegation-inconsistent-with-the-person-ive-come-to-know/" rel="bookmark" title="Eric Holder defends Biden: Allegation &#8216;inconsistent with the person I&#8217;ve come to know&#8217;">Eric Holder defends Biden: Allegation &#8216;inconsistent with the person I&#8217;ve come to know&#8217;</a></h3>
<div class="td-module-meta-info">
</div>
</div>

</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <div class="td_block_wrap td_block_21 td_block_widget tdi_7 td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_7"><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"49","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_21";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "2484";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "497";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_7 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/april-saw-165k-fewer-women-in-the-labor-force-compared-to-march/" rel="bookmark" class="td-image-wrap " title="April saw 165K fewer women in the labor force compared to March"><img class="entry-thumb" src="" alt="April saw 165K fewer women in the labor force compared to March" title="April saw 165K fewer women in the labor force compared to March" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/April-saw-165K-fewer-women-in-the-labor-force-compared-to-March-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/april-saw-165k-fewer-women-in-the-labor-force-compared-to-march/" rel="bookmark" title="April saw 165K fewer women in the labor force compared to March">April saw 165K fewer women in the labor force compared to March</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Yahoo Finance’s Emily McCormick reports the latest on women employment statistics in April.
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/" rel="bookmark" class="td-image-wrap " title="Hinge CEO on dating: Expect pent up demand to take shape this summer"><img class="entry-thumb" src="" alt="Hinge CEO on dating: Expect pent up demand to take shape this summer" title="Hinge CEO on dating: Expect pent up demand to take shape this summer" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/Hinge-CEO-on-dating-Expect-pent-up-demand-to-take-shape-this-summer-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/hinge-ceo-on-dating-expect-pent-up-demand-to-take-shape-this-summer/" rel="bookmark" title="Hinge CEO on dating: Expect pent up demand to take shape this summer">Hinge CEO on dating: Expect pent up demand to take shape this summer</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Justin McLeod, Hinge Founder &amp; CEO, joins Yahoo Finance&#039;s Aikiko Fujita and Zack Guzman to discuss the outlook for the company and the future... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/linkedin-ranks-the-top-50-companies-to-help-grow-your-career/" rel="bookmark" class="td-image-wrap " title="LinkedIn ranks the top 50 companies to help grow your career"><img class="entry-thumb" src="" alt="LinkedIn ranks the top 50 companies to help grow your career" title="LinkedIn ranks the top 50 companies to help grow your career" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/LinkedIn-ranks-the-top-50-companies-to-help-grow-your-career-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/linkedin-ranks-the-top-50-companies-to-help-grow-your-career/" rel="bookmark" title="LinkedIn ranks the top 50 companies to help grow your career">LinkedIn ranks the top 50 companies to help grow your career</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Yahoo Finance&#039;s Julie Hyman, Brian Sozzi, and Myles Udland spoke to Laura Lorenzetti, LinkedIn Senior Managing Editor about the best companies to work... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/coronavirus-highlights-gender-inequality-moms-are-getting-crushed-marshall-plan-for-moms/" rel="bookmark" class="td-image-wrap " title="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms"><img class="entry-thumb" src="" alt="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms" title="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/Coronavirus-highlights-gender-inequality-Moms-are-getting-crushed-Marshall-Plan-for-Moms-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/coronavirus-highlights-gender-inequality-moms-are-getting-crushed-marshall-plan-for-moms/" rel="bookmark" title="Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms">Coronavirus highlights gender inequality: Moms are getting crushed: Marshall Plan for Moms</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Reshma Saujani, Girls Who Code Founder and Marshall Plan for Moms Founder joins the Yahoo Finance&#039;s Emily McCormick and Zack Guzman to discuss how... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/bill-and-melinda-gates-are-ending-their-marriage-but-vow-to-continue-their-philanthropic-work/" rel="bookmark" class="td-image-wrap " title="Bill and Melinda Gates are ending their marriage but vow to continue their philanthropic work"><img class="entry-thumb" src="" alt="Bill and Melinda Gates are ending their marriage but vow to continue their philanthropic work" title="Bill and Melinda Gates are ending their marriage but vow to continue their philanthropic work" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/05/Bill-and-Melinda-Gates-are-ending-their-marriage-but-vow-to-continue-their-philanthropic-work-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/bill-and-melinda-gates-are-ending-their-marriage-but-vow-to-continue-their-philanthropic-work/" rel="bookmark" title="Bill and Melinda Gates are ending their marriage but vow to continue their philanthropic work">Bill and Melinda Gates are ending their marriage but vow to continue their philanthropic...</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Yahoo Finance&#039;s Zack Guzman and Emily McCormick discuss the news that Bill and Melinda Gates are divorcing and what it means for the future... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">



<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-346374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-346374"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li>
<li id="menu-item-346375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346375"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-346376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346376"><a href="https://www.reporter.am/about-us">About Us</a></li>
<li id="menu-item-346377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346377"><a href="https://www.reporter.am/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-346378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346378"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 - reporter.am </div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var subscribersSiteId = '7c38a86c-fe0e-44d7-91f8-9ce212941641';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>


<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3311679; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>


<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.reporter.am\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"360188","nonce":"c1be13bc99"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/c86938ba-d613-4056-a3a4-c75621e0ddeb.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/de0f9226-df9f-4696-8689-76acbbdf531f.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/9fbc0fa4-bab1-4f4d-9635-9b115d1961bd.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/8da3fac7-39ac-47f3-b098-9d24bd51550f.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/150111f1-6114-47cd-8544-d641d295b538.js' id='wphb-6-js'></script>

<script>
    
</script>
</body>
</html>