<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control | Armenian American Reporter</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.reporter.am/wp-content/cache/min/1/76ecdcaf9235e30bf343da6fa4b00da8.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.reporter.am/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/04/favicon.ico"><meta name="description" content="Facebook CEO Mark Zuckerberg has apparently recast his top managerial staff to cast aside exteriors and merge decision-making at the social media giant. The" /><meta name="keywords" content="coronavirus,covid-19,facebook,facebook ceo,giants,mark zuckerberg,netflix,zuckerberg,business" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.reporter.am/#organization","url":"https://www.reporter.am/","name":"Reporter","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.reporter.am/#logo","url":"https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg","caption":"American reporter"},"image":{"@id":"https://www.reporter.am/#logo"}},{"@type":"WebSite","@id":"https://www.reporter.am/#website","url":"https://www.reporter.am/","name":"Armenian American Reporter","publisher":{"@id":"https://www.reporter.am/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.reporter.am/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#webpage","url":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/","inLanguage":"en-US","name":"Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control","isPartOf":{"@id":"https://www.reporter.am/#website"},"breadcrumb":{"@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#primaryimage","url":"https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg"},"primaryImageOfPage":{"@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#primaryimage"},"datePublished":"2020-04-30T03:12:51+00:00","dateModified":"2020-04-30T03:12:51+00:00"},{"@type":"Article","@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#article","isPartOf":{"@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#webpage"},"author":{"@id":"https://www.reporter.am/author/emanselim/#author"},"headline":"Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control","datePublished":"2020-04-30T03:12:51+00:00","dateModified":"2020-04-30T03:12:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"articleSection":"Business, Coronavirus, covid-19, Facebook, Facebook CEO, Giants, Mark Zuckerberg, netflix, Zuckerberg","image":{"@type":"ImageObject","@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#primaryimage","url":"https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg"}},{"@type":"Person","@id":"https://www.reporter.am/author/emanselim/#author","name":"Eman Selim","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.reporter.am/#personlogo","url":"https://secure.gravatar.com/avatar/26510e640d4dd26202097d091c143cda?s=96&d=mm&r=g","width":96,"height":96,"caption":"Eman Selim"}},{"@type":"BreadcrumbList","@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.reporter.am/","url":"https://www.reporter.am/","name":"Read the latest breaking news today for Armenian, U.S., world, weather, entertainment, politics at Reporter.am"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/","url":"https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/","name":"Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control"}}]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Feed" href="https://www.reporter.am/feed/" /><link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Comments Feed" href="https://www.reporter.am/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control Comments Feed" href="https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.3.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://www.reporter.am/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.reporter.am/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" /><link rel='prev' title='A Man Dressed As The Grim Reaper Is Warning Florida Beachgoers To Stay 6 Feet Apart' href='https://www.reporter.am/a-man-dressed-as-the-grim-reaper-is-warning-florida-beachgoers-to-stay-6-feet-apart/' /><link rel='next' title='Houston Hotties Megan Thee Stallion and Beyoncé Finally Join Forces for &#8216;Savage Remix&#8217;' href='https://www.reporter.am/houston-hotties-megan-thee-stallion-and-beyonce-finally-join-forces-for-savage-remix/' /><meta name="generator" content="WordPress 5.4.1" /><link rel="canonical" href="https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/" /><link rel='shortlink' href='https://www.reporter.am/?p=28437' /><link rel="alternate" type="application/json+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Ffacebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Ffacebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control%2F&#038;format=xml" /><meta property="og:title" content='Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control' /><meta property="og:description" content='' /><meta property="og:image" content='https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control' /><meta name="twitter:description" content='' /><meta name="twitter:image" content='https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg' /><style>[class$="woocommerce-product-gallery__trigger"]{visibility:hidden}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.reporter.am/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');
			ga('create', 'UA-44336853-4', 'auto');
			ga('send', 'pageview');</script> <style type="text/css">.sfs-subscriber-count,.sfs-count,.sfs-count span,.sfs-stats{-webkit-box-sizing:initial;-moz-box-sizing:initial;box-sizing:initial}.sfs-subscriber-count{width:88px;overflow:hidden;height:26px;color:#424242;font:9px Verdana,Geneva,sans-serif;letter-spacing:1px}.sfs-count{width:86px;height:17px;line-height:17px;margin:0 auto;background:#ccc;border:1px solid #909090;border-top-color:#fff;border-left-color:#fff}.sfs-count span{display:inline-block;height:11px;line-height:12px;margin:2px 1px 2px 2px;padding:0 2px 0 3px;background:#e4e4e4;border:1px solid #a2a2a2;border-bottom-color:#fff;border-right-color:#fff}.sfs-stats{font-size:6px;line-height:6px;margin:1px 0 0 1px;word-spacing:2px;text-align:center;text-transform:uppercase}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"1f55e5cde0","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"1f55e5cde0","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>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</script> <style>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</style><meta name="google-site-verification" content="y3LPC4ern2LuYtmDDApv2Ywe-WQzjUkURL1vQi28fow" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/",
                    "name": "Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e00000}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e00000}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e00000}.tdm-btn-style1{background-color:#e00000}.tdm-btn-style2:before{border-color:#e00000}.tdm-btn-style2{color:#e00000}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e00000;-moz-box-shadow:0 2px 16px #e00000;box-shadow:0 2px 16px #e00000}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e00000;-moz-box-shadow:0 4px 26px #e00000;box-shadow:0 4px 26px #e00000}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-28437 single-format-standard td-standard-pack facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li><li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li><li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641"><a href="https://www.reporter.am/category/international/">World</a></li><li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li><li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li><li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://www.reporter.am/category/technology/">Technology</a></li><li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-848"><a href="https://www.reporter.am/category/business/">Business</a></li><li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://www.reporter.am/category/sports/">Sports</a></li><li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.reporter.am/category/armenia/">Armenia</a></li><li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.reporter.am/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.reporter.am/"> <img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript> <span class="td-visual-hidden">Armenian American Reporter</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_551 td_block_template_11 "><style>.tdi_1_551.td-a-rec-img,.tdi_1_551 .td-adspot-title{text-align:left}.tdi_1_551.td-a-rec-img img{margin:0 auto 0 0}.tdi_1_551 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/"> <img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/"> <img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641"><a href="https://www.reporter.am/category/international/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-849"><a href="https://www.reporter.am/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-848"><a href="https://www.reporter.am/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-847"><a href="https://www.reporter.am/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-646"><a href="https://www.reporter.am/category/armenia/">Armenia</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.reporter.am/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.reporter.am/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-28437" class="post-28437 post type-post status-publish format-standard has-post-thumbnail category-business tag-coronavirus tag-covid-19 tag-facebook tag-facebook-ceo tag-giants tag-mark-zuckerberg tag-netflix tag-zuckerberg" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/business/">Business</a></li></ul><header class="td-post-title"><h1 class="entry-title">Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/emanselim/">Eman Selim</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date">April 30, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Ffacebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control&url=https%3A%2F%2Fwww.reporter.am%2Ffacebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control%2F&via=theunionjournal"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&amp;media=https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg&description=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control %0A%0A https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&title=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&title=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f6c98583949c939582cbb09795939499999dd6b5b3b9d6bb97849dd6ac83959d938494938491d6a4938699848293929a8fd6b98093849e97839a9392d6b499978492d6a299d6b78585938482d6bb998493d6b599988284999ad09499928fcb9e82828685ccd9d9818181d88493869984829384d8979bd9909795939499999ddb959399db9b97849ddb8c83959d938494938491db84938699848293929a8fdb998093849e97839a9392db9499978492db8299db978585938482db9b998493db9599988284999ad9"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg" data-caption=""><img width="696" height="" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%200'%3E%3C/svg%3E" alt="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control" title="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control" data-lazy-src="https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg" /><noscript><img width="696" height="" class="entry-thumb td-modal-image" src="https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg" alt="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control" title="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control"/></noscript></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3_555 td_block_template_11 "><style>.tdi_3_555.td-a-rec-img,.tdi_3_555 .td-adspot-title{text-align:left}.tdi_3_555.td-a-rec-img img{margin:0 auto 0 0}.tdi_3_555 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><h2 class="speakableTextP1">Facebook CEO Mark Zuckerberg has apparently recast his top managerial staff to cast aside exteriors and merge decision-making at the social media giant.</h2><p>The campaign culminated in the recent flights of two directors from the board and the appointment of a longtime friend of Zuckerberg, the Wall Street Journal reported Tuesday.</p><p>Also, the moves have permitted Zuckerberg to take all the more freely obvious positions of authority at the company he established 16 years ago, the Journal detailed. He has helped the organization&#8217;s prominent campaign in the fight against the coronavirus, directing meetings on the reaction with unmistakable lawmakers and medicinal services experts.</p><p>The change to the board comes as the company looks forward to improving its repute after 3 years of outrage including the social media giant being applied to spread rumors.</p><p>Zuckerberg affirmed before Congress in 2018 and 2019 to guard the company&#8217;s information security practices, after disclosures surfaced in March 2018 that UK political consultancy Cambridge Analytica harvested the information of up to 87 million Facebook clients without their authorization. The organization has agreed to a $5 billion settlement with the Federal Trade Commission, the biggest monetary penalty acquired by the United States in the interest of the Federal Trade Commission.</p><p>Facebook, alongside a bunch of other tech giants, has been the objective of a congressional advisory group examining antitrust issues in the tech area. The examination is investigating competition in online shops and whether enormous tech companies are taking part in &#8220;anti-competitive conduct.&#8221;</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_83b td_block_template_11 "><style>.tdi_2_83b.td-a-rec-img,.tdi_2_83b .td-adspot-title{text-align:left}.tdi_2_83b.td-a-rec-img img{margin:0 auto 0 0}.tdi_2_83b .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Kenneth Chenault, who was specified Facebook&#8217;s first black board member in 2018, left the board in March, apparently over conflicts with Zuckerberg over the organization&#8217;s administration and political approaches.</p><p>After weeks, Facebook reported that Jeffrey Zients, a previous monetary consultant to President Barack Obama who likewise joined the board in 2018, would look for re-appointment. Both had been not satisfied for a considerable length of time with the organization&#8217;s official administration and how it took care of deception on the stage, the Journal revealed.</p><p>In April 2019, Facebook said long-lasting free load up members Netflix CEO Reed Hastings and Erskine Bowles would leave the load up. In October, the company declared the flight of Susan Desmond-Hellmann, the load up&#8217;s lead-free chief since June 2015.</p><p>Both were connected to private remarks expressing anger at how the company was being run, the Journal declared.</p><p>Just four of the nine chiefs who started 2019 on the board remain, the Journal announced. Facebook didn&#8217;t promptly react to a solicitation for input.</p><div class="post-views post-28437 entry-meta"> <span class="post-views-icon dashicons dashicons-chart-bar"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">17</span></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.reporter.am/tag/covid-19/">covid-19</a></li><li><a href="https://www.reporter.am/tag/facebook/">Facebook</a></li><li><a href="https://www.reporter.am/tag/facebook-ceo/">Facebook CEO</a></li><li><a href="https://www.reporter.am/tag/giants/">Giants</a></li><li><a href="https://www.reporter.am/tag/mark-zuckerberg/">Mark Zuckerberg</a></li><li><a href="https://www.reporter.am/tag/netflix/">netflix</a></li><li><a href="https://www.reporter.am/tag/zuckerberg/">Zuckerberg</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Ffacebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control&url=https%3A%2F%2Fwww.reporter.am%2Ffacebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control%2F&via=theunionjournal"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&amp;media=https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg&description=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control %0A%0A https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&title=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/&title=Facebook+CEO+Mark+Zuckerberg+Reportedly+Overhauled+Board+To+Assert+More+Control"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38af1d6d4d2d5d8d8dc97f4f2f897fad6c5dc97edc2d4dcd2c5d5d2c5d097e5d2c7d8c5c3d2d3dbce97f8c1d2c5dfd6c2dbd2d397f5d8d6c5d397e3d897f6c4c4d2c5c397fad8c5d297f4d8d9c3c5d8db91d5d8d3ce8adfc3c3c7c48d9898c0c0c099c5d2c7d8c5c3d2c599d6da98d1d6d4d2d5d8d8dc9ad4d2d89adad6c5dc9acdc2d4dcd2c5d5d2c5d09ac5d2c7d8c5c3d2d3dbce9ad8c1d2c5dfd6c2dbd2d39ad5d8d6c5d39ac3d89ad6c4c4d2c5c39adad8c5d29ad4d8d9c3c5d8db98"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/a-man-dressed-as-the-grim-reaper-is-warning-florida-beachgoers-to-stay-6-feet-apart/">A Man Dressed As The Grim Reaper Is Warning Florida Beachgoers To Stay 6 Feet Apart</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.reporter.am/houston-hotties-megan-thee-stallion-and-beyonce-finally-join-forces-for-savage-remix/">Houston Hotties Megan Thee Stallion and Beyoncé Finally Join Forces for &#8216;Savage Remix&#8217;</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/emanselim/">Eman Selim</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eman Selim"></span><meta itemprop="datePublished" content="2020-04-30T03:12:51+00:00"><meta itemprop="dateModified" content="2020-04-30T03:12:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg"></span><meta itemprop="name" content="Armenian American Reporter"></span><meta itemprop="headline " content="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_4_5c5 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_4_5c5"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_5c5 = new tdBlock();
block_tdi_4_5c5.id = "tdi_4_5c5";
block_tdi_4_5c5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_5c5","td_column_number":3,"live_filter_cur_post_id":28437,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_5c5","tdc_css_class_style":"tdi_4_5c5_rand_style"}';
block_tdi_4_5c5.td_column_number = "3";
block_tdi_4_5c5.block_type = "td_block_related_posts";
block_tdi_4_5c5.post_count = "3";
block_tdi_4_5c5.found_posts = "37";
block_tdi_4_5c5.header_color = "";
block_tdi_4_5c5.ajax_pagination_infinite_stop = "";
block_tdi_4_5c5.max_num_pages = "13";
tdBlocksArray.push(block_tdi_4_5c5);</script><h4 class="td-related-title td-block-title"><a id="tdi_5_b3a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_5c5" href="#">RELATED ARTICLES</a><a id="tdi_6_5c5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_5c5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_5c5 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.reporter.am/microsoft-weathers-the-coronavirus-pandemic-posting-earnings-boost-from-its-cloud-business/" rel="bookmark" class="td-image-wrap " title="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business" title="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business" data-type="image_tag" data-img-url="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/RBIUICTQDUI6TEZRGC6FQNXURY.jpg&w=767" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business" title="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business" data-type="image_tag" data-img-url="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/RBIUICTQDUI6TEZRGC6FQNXURY.jpg&w=767" width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/microsoft-weathers-the-coronavirus-pandemic-posting-earnings-boost-from-its-cloud-business/" rel="bookmark" title="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business">Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.reporter.am/dog-lovers-passion-project-turns-into-an-e-commerce-success/" rel="bookmark" class="td-image-wrap " title="Dog Lover’s Passion Project Turns Into An E-Commerce Success"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="ahmed sobhy" title="Dog Lover’s Passion Project Turns Into An E-Commerce Success" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/04/dexiecopaaa-218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="ahmed sobhy" title="Dog Lover’s Passion Project Turns Into An E-Commerce Success" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2020/04/dexiecopaaa-218x150.png" width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/dog-lovers-passion-project-turns-into-an-e-commerce-success/" rel="bookmark" title="Dog Lover’s Passion Project Turns Into An E-Commerce Success">Dog Lover’s Passion Project Turns Into An E-Commerce Success</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.reporter.am/mnuchin-weighs-lending-program-for-struggling-oil-companies/" rel="bookmark" class="td-image-wrap " title="Mnuchin Weighs Lending Program for Struggling Oil Companies"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Mnuchin Weighs Lending Program for Struggling Oil Companies" title="Mnuchin Weighs Lending Program for Struggling Oil Companies" data-type="image_tag" data-img-url="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i6UXqeKQGxzo/v1/1200x800.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mnuchin Weighs Lending Program for Struggling Oil Companies" title="Mnuchin Weighs Lending Program for Struggling Oil Companies" data-type="image_tag" data-img-url="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i6UXqeKQGxzo/v1/1200x800.jpg" width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/mnuchin-weighs-lending-program-for-struggling-oil-companies/" rel="bookmark" title="Mnuchin Weighs Lending Program for Struggling Oil Companies">Mnuchin Weighs Lending Program for Struggling Oil Companies</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_5c5" data-td_block_id="tdi_4_5c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_5c5" data-td_block_id="tdi_4_5c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="custom_html-3" class="widget_text td_block_template_11 widget custom_html-3 widget_custom_html"><h4 class="td-block-title"><span>COVID-19 Live</span></h4><div class="textwidget custom-html-widget"><div class="covid19-card " style="font-family:"><h4 class="covid19-title-big">Armenia</h4><div class="covid19-row"><div class="covid19-col covid19-confirmed"><div class="covid19-num">1,932</div><div class="covid19-title">Confirmed</div></div><div class="covid19-col covid19-deaths"><div class="covid19-num">30</div><div class="covid19-title">Deaths</div></div><div class="covid19-col covid19-recovered"><div class="covid19-num">900</div><div class="covid19-title">Recovered</div></div></div></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_7_7eb td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_7_7eb"><script>var block_tdi_7_7eb = new tdBlock();
block_tdi_7_7eb.id = "tdi_7_7eb";
block_tdi_7_7eb.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_7eb","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_7eb","tdc_css_class_style":"tdi_7_7eb_rand_style"}';
block_tdi_7_7eb.td_column_number = "1";
block_tdi_7_7eb.block_type = "td_block_21";
block_tdi_7_7eb.post_count = "8";
block_tdi_7_7eb.found_posts = "7339";
block_tdi_7_7eb.header_color = "";
block_tdi_7_7eb.ajax_pagination_infinite_stop = "";
block_tdi_7_7eb.max_num_pages = "918";
tdBlocksArray.push(block_tdi_7_7eb);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_7_7eb class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/tiffany-haddish-accidentally-went-to-the-restroom-during-a-zoom-call-yall-can-see-me/" rel="bookmark" class="td-image-wrap " title="Tiffany Haddish Accidentally Went to the Restroom During a Zoom Call: &#8216;Y&#8217;all Can See Me?!&#8217;"><img class="entry-thumb" src="" alt="Tiffany Haddish Accidentally Went to the Restroom During a Zoom Call: ‘Y’all Can See Me?!’" title="Tiffany Haddish Accidentally Went to the Restroom During a Zoom Call: &#8216;Y&#8217;all Can See Me?!&#8217;" data-type="image_tag" data-img-url="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F04%2F29%2Ftiffany-haddish.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/tiffany-haddish-accidentally-went-to-the-restroom-during-a-zoom-call-yall-can-see-me/" rel="bookmark" title="Tiffany Haddish Accidentally Went to the Restroom During a Zoom Call: &#8216;Y&#8217;all Can See Me?!&#8217;">Tiffany Haddish Accidentally Went to the Restroom During a Zoom Call: &#8216;Y&#8217;all Can See...</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> On Wednesday, Tiffany Haddish showed on The Ellen DeGeneres Show There, she told host Ellen DeGeneres about her unhappy first experience to Zoom. &quot;You were in...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/houston-hotties-megan-thee-stallion-and-beyonce-finally-join-forces-for-savage-remix/" rel="bookmark" class="td-image-wrap " title="Houston Hotties Megan Thee Stallion and Beyoncé Finally Join Forces for &#8216;Savage Remix&#8217;"><img class="entry-thumb" src="" alt="Houston Hotties Megan Thee Stallion and Beyoncé Finally Join Forces for &#8216;Savage Remix&#8217;" title="Houston Hotties Megan Thee Stallion and Beyoncé Finally Join Forces for &#8216;Savage Remix&#8217;" data-type="image_tag" data-img-url="https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/ddisx2g9zc2pdzlxpe6h.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/houston-hotties-megan-thee-stallion-and-beyonce-finally-join-forces-for-savage-remix/" rel="bookmark" title="Houston Hotties Megan Thee Stallion and Beyoncé Finally Join Forces for &#8216;Savage Remix&#8217;">Houston Hotties Megan Thee Stallion and Beyoncé Finally Join Forces for &#8216;Savage Remix&#8217;</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Houston Hotties Megan Thee Stallion and Beyoncé finally join forces for a savage remix. It&#039;s finally happening! The hottest ladies in Houston have joined forces...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/" rel="bookmark" class="td-image-wrap " title="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control"><img class="entry-thumb" src="" alt="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control" title="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control" data-type="image_tag" data-img-url="https://cnet2.cbsistatic.com/img/dNxE2DtDBc9QMI0vRxt3SXvF8tk=/1200x675/2013/10/09/02275b7b-573a-11e3-89ab-14feb5ca9861/mark-zuckerberg-facebook-home-1067_1_610x407.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/facebook-ceo-mark-zuckerberg-reportedly-overhauled-board-to-assert-more-control/" rel="bookmark" title="Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control">Facebook CEO Mark Zuckerberg Reportedly Overhauled Board To Assert More Control</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Facebook CEO Mark Zuckerberg has apparently recast his top managerial staff to cast aside exteriors and merge decision-making at the social media giant. The campaign...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/a-man-dressed-as-the-grim-reaper-is-warning-florida-beachgoers-to-stay-6-feet-apart/" rel="bookmark" class="td-image-wrap " title="A Man Dressed As The Grim Reaper Is Warning Florida Beachgoers To Stay 6 Feet Apart"><img class="entry-thumb" src="" alt="A Man Dressed As The Grim Reaper Is Warning Florida Beachgoers To Stay 6 Feet Apart" title="A Man Dressed As The Grim Reaper Is Warning Florida Beachgoers To Stay 6 Feet Apart" data-type="image_tag" data-img-url="https://www.refinery29.com/images/9756093.jpg?format=webp&width=340&height=408&quality=85" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/a-man-dressed-as-the-grim-reaper-is-warning-florida-beachgoers-to-stay-6-feet-apart/" rel="bookmark" title="A Man Dressed As The Grim Reaper Is Warning Florida Beachgoers To Stay 6 Feet Apart">A Man Dressed As The Grim Reaper Is Warning Florida Beachgoers To Stay 6...</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> A Florida lawyer is relying on his horrible complaint to make people reconsider spending a day on the beach while coronavirus still spreads at...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/kehlani-claims-kamaiyah-sent-her-death-threats/" rel="bookmark" class="td-image-wrap " title="Kehlani Claims Kamaiyah Sent Her Death Threats"><img class="entry-thumb" src="" alt="Kehlani Claims Kamaiyah Sent Her Death Threats" title="Kehlani Claims Kamaiyah Sent Her Death Threats" data-type="image_tag" data-img-url="https://i.ytimg.com/vi/389iXAJWtQs/maxresdefault.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/kehlani-claims-kamaiyah-sent-her-death-threats/" rel="bookmark" title="Kehlani Claims Kamaiyah Sent Her Death Threats">Kehlani Claims Kamaiyah Sent Her Death Threats</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Kamaiyah began complaint with Kehlani this week after the two ex-friends had a dropping out recently. Both Kehlani and Kamaiyah are from the Bay Area....</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/coronavirus-new-york-nypd-at-brooklyn-funeral-home-after-neighbors-complain-of-foul-odor/" rel="bookmark" class="td-image-wrap " title="Coronavirus New York: NYPD At Brooklyn Funeral Home After neighbors complain of foul odor"><img class="entry-thumb" src="" alt="Coronavirus New York: NYPD At Brooklyn Funeral Home After neighbors complain of foul odor" title="Coronavirus New York: NYPD At Brooklyn Funeral Home After neighbors complain of foul odor" data-type="image_tag" data-img-url="https://cdn.abcotvs.com/dip/images/6138062_042920-wabc-funeral-home-bodies-img.jpg?w=1280&r=16%3A9" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/coronavirus-new-york-nypd-at-brooklyn-funeral-home-after-neighbors-complain-of-foul-odor/" rel="bookmark" title="Coronavirus New York: NYPD At Brooklyn Funeral Home After neighbors complain of foul odor">Coronavirus New York: NYPD At Brooklyn Funeral Home After neighbors complain of foul odor</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The NYPD has shut down the road before a Brooklyn funeral home after neighbors complained about a smell from bodies being kept in trailers. Specialists...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/nicki-minaj-fans-think-meek-mill-is-shading-her-again/" rel="bookmark" class="td-image-wrap " title="Nicki Minaj Fans Think Meek Mill Is Shading Her Again"><img class="entry-thumb" src="" alt="Nicki Minaj Fans Think Meek Mill Is Shading Her Again" title="Nicki Minaj Fans Think Meek Mill Is Shading Her Again" data-type="image_tag" data-img-url="https://i0.wp.com/www.dredds.info/wp-content/uploads/2020/04/IMG_20200429_212730_251.jpg?resize=529%2C410&ssl=1" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/nicki-minaj-fans-think-meek-mill-is-shading-her-again/" rel="bookmark" title="Nicki Minaj Fans Think Meek Mill Is Shading Her Again">Nicki Minaj Fans Think Meek Mill Is Shading Her Again</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Meek Mill posted a tweet that he&#039;s ashamed of some of his ex-girlfriends and, definitely, the fans of Nicki Minaj are thinking he&#039;s talking...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/microsoft-weathers-the-coronavirus-pandemic-posting-earnings-boost-from-its-cloud-business/" rel="bookmark" class="td-image-wrap " title="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business"><img class="entry-thumb" src="" alt="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business" title="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business" data-type="image_tag" data-img-url="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/RBIUICTQDUI6TEZRGC6FQNXURY.jpg&w=767" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/microsoft-weathers-the-coronavirus-pandemic-posting-earnings-boost-from-its-cloud-business/" rel="bookmark" title="Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business">Microsoft weathers the coronavirus pandemic, posting earnings boost from its cloud business</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Microsoft had just observed quick adoption of its cloud contributions and said in its income release that the coronavirus pandemic hadn&#039;t slowed down back...</div></div></div></div></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-843"><a href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></li><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-845"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li><li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-649"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li><li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-499"><a href="#">About Us</a></li><li id="menu-item-844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-844"><a href="https://www.reporter.am/contact-us">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - reporter.am</div></div></div></div></div></div> <style id='fifu-woo-css-inline-css' type='text/css'>img.zoomImg{display:inline!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"}; /* ]]> */</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.reporter.am/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.reporter.am/wp-content/cache/min/1/5a7aa4c278e11df4b02836e83f76d439.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.reporter.am/wp-content/cache/min/1/76ecdcaf9235e30bf343da6fa4b00da8.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' /></noscript></body></html>
