<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Dogecoin soars to record highs, rises more than 400% on the week - Armenian Reporter</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.reporter.am/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png">

<meta name="description" content="Yahoo Finance&#039;s Zack Guzman looks at the recent surge in Dogecoin prices." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Dogecoin soars to record highs, rises more than 400% on the week - Armenian Reporter">
<meta property="og:description" content="Yahoo Finance&#039;s Zack Guzman looks at the recent surge in Dogecoin prices.">
<meta property="og:url" content="https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/">
<meta property="og:site_name" content="Armenian Reporter">
<meta property="article:tag" content="Dogecoin">
<meta property="article:tag" content="Highs">
<meta property="article:tag" content="record">
<meta property="article:tag" content="rises">
<meta property="article:tag" content="soars">
<meta property="article:tag" content="week">
<meta property="article:section" content="Business">
<meta property="og:updated_time" content="2021-04-18T11:46:15+00:00">
<meta property="og:image" content="https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg">
<meta property="og:image:secure_url" content="https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg">
<meta property="og:image:width" content="843">
<meta property="og:image:height" content="435">
<meta property="og:image:alt" content="Dogecoin soars to record highs, rises more than 400% on the week">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:video" content="https://www.youtube.com/embed/JZC-UYeU4aw">
<meta property="video:duration" content="235">
<meta property="ya:ovs:upload_date" content="2021-04-17">
<meta property="ya:ovs:allow_embed" content="true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Dogecoin soars to record highs, rises more than 400% on the week - Armenian Reporter">
<meta name="twitter:description" content="Yahoo Finance&#039;s Zack Guzman looks at the recent surge in Dogecoin prices.">
<meta name="twitter:image" content="https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://www.reporter.am/#organization","name":"Armenian Reporter","url":"https://www.reporter.am","logo":{"@type":"ImageObject","@id":"https://www.reporter.am/#logo","url":"https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png","caption":"Armenian Reporter","inLanguage":"en-US","width":"130","height":"130"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://www.reporter.am/#website","url":"https://www.reporter.am","name":"Armenian Reporter","publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg","url":"https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg","width":"843","height":"435","caption":"Dogecoin soars to record highs, rises more than 400% on the week","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.reporter.am/author/hanna/","name":"Hanna Shardi","url":"https://www.reporter.am/author/hanna/","image":{"@type":"ImageObject","@id":"https://www.reporter.am/wp-content/wphb-cache/gravatar/d42/d4200a9aa0064fc4ee3257c77ea48db7x96.jpg","url":"https://www.reporter.am/wp-content/wphb-cache/gravatar/d42/d4200a9aa0064fc4ee3257c77ea48db7x96.jpg","caption":"Hanna Shardi","inLanguage":"en-US"},"worksFor":{"@id":"https://www.reporter.am/#organization"}},{"@type":"WebPage","@id":"https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/#webpage","url":"https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/","name":"Dogecoin soars to record highs, rises more than 400% on the week - Armenian Reporter","datePublished":"2021-04-18T21:00:08+00:00","dateModified":"2021-04-18T11:46:15+00:00","author":{"@id":"https://www.reporter.am/author/hanna/"},"isPartOf":{"@id":"https://www.reporter.am/#website"},"primaryImageOfPage":{"@id":"https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg"},"inLanguage":"en-US"},{"@type":"VideoObject","name":"Dogecoin soars to record highs, rises more than 400% on the week - Armenian Reporter","description":"Yahoo Finance&#039;s Zack Guzman looks at the recent surge in Dogecoin prices.","uploadDate":"2021-04-17","thumbnailUrl":"https://www.reporter.am/wp-content/uploads/2021/04/maxresdefault-97.jpg","embedUrl":"https://www.youtube.com/embed/JZC-UYeU4aw","duration":"PT3M55S","width":"1280","height":"720","isFamilyFriendly":"1","@id":"https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/#schema-210755","isPartOf":{"@id":"https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//875163.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Feed" href="https://www.reporter.am/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Comments Feed" href="https://www.reporter.am/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.reporter.am/fd509212-84f5-42dc-b643-e4b9196cab6c.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://hb.wpmucdn.com/www.reporter.am/b1b91ac2-0bf9-411f-8836-899aa6860fa4.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/www.reporter.am/844f9b06-0c63-47d0-98b5-aa48b6bcc367.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/www.reporter.am/4985f1ca-8dd4-4089-8c46-8e9f1a42cb34.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/80e0e358-5725-45de-b1a1-3de75334b59f.js' id='wphb-3-js'></script>
<link rel="https://api.w.org/" href="https://www.reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reporter.am/wp-json/wp/v2/posts/359563" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.reporter.am/?p=359563' />
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fdogecoin-soars-to-record-highs-rises-more-than-400-on-the-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fdogecoin-soars-to-record-highs-rises-more-than-400-on-the-week%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"94f4014351","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"94f4014351","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"94f4014351","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":359563};
    </script>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-44336853-4" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-44336853-4', {'anonymize_ip': true} );
</script>

<script>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</script>

<style>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</style>
<script async src="//pahtag.tech/c/reporter.am.js"></script>
<meta name="p:domain_verify" content="21bf6dc3cbce440d65015cab8a66eeaa" />
<meta property="fb:pages" content="101155974885596" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/",
                    "name": "Dogecoin soars to record highs, rises more than 400% on the week"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e00000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e00000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e00000;
                }
                .tdm-btn-style1 {
					background-color: #e00000;
				}
				.tdm-btn-style2:before {
				    border-color: #e00000;
				}
				.tdm-btn-style2 {
				    color: #e00000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e00000;
                    -moz-box-shadow: 0 2px 16px #e00000;
                    box-shadow: 0 2px 16px #e00000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e00000;
                    -moz-box-shadow: 0 4px 26px #e00000;
                    box-shadow: 0 4px 26px #e00000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-359563 single-format-standard td-standard-pack dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week global-block-template-11 td-business single_template_13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-346484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li id="menu-item-346371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li id="menu-item-346367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li id="menu-item-346368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li id="menu-item-346370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li id="menu-item-346369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li id="menu-item-346372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li id="menu-item-346373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.reporter.am/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" width="1000" height="295" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" width="1000" height="295" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
<span class="td-visual-hidden">Armenian Reporter</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png" alt="Armenian American Reporter" title="Armenian American Reporter" width="130" height="130" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/New-Project.png?lossy=1&strip=1&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/New-Project.png?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" width="130" height="130"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.reporter.am/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-359563" class="post-359563 post type-post status-publish format-standard has-post-thumbnail category-business tag-dogecoin tag-highs tag-record tag-rises tag-soars tag-week" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.reporter.am/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dogecoin soars to record highs, rises more than 400% on the week</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/business/">Business</a></li></ul> <h1 class="entry-title">Dogecoin soars to record highs, rises more than 400% on the week</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-18T21:00:08+00:00">April 18, 2021</time></span> </div>
</header>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fdogecoin-soars-to-record-highs-rises-more-than-400-on-the-week%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week&url=https%3A%2F%2Fwww.reporter.am%2Fdogecoin-soars-to-record-highs-rises-more-than-400-on-the-week%2F&via=Armenian+Reporter" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&amp;media=https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg&description=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week %0A%0A https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&title=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&title=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3cae1e9ebede1e7e0aefde1effcfdaefae1aefcebede1fceaaee6e7e9e6fda2aefce7fdebfdaee3e1fcebaefae6efe0aebabebeabaee1e0aefae6ebaef9ebebe5a8ece1eaf7b3e6fafafefdb4a1a1f9f9f9a0fcebfee1fcfaebfca0efe3a1eae1e9ebede1e7e0a3fde1effcfda3fae1a3fcebede1fceaa3e6e7e9e6fda3fce7fdebfda3e3e1fceba3fae6efe0a3babebea3e1e0a3fae6eba3f9ebebe5a1" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg" data-caption="Dogecoin soars to record highs, rises more than 400% on the week
"><img width="696" height="359" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?size=139x72&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-300x155.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?size=417x215&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?size=556x287&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-696x359.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-768x396.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-814x420.jpg?lossy=1&strip=1&webp=1 814w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?lossy=1&strip=1&webp=1 843w" alt="Dogecoin soars to record highs, rises more than 400% on the week" title="Dogecoin soars to record highs, rises more than 400% on the week" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-696x359.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="359" class="entry-thumb td-modal-image" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-696x359.jpg?lossy=1&strip=1&webp=1" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?size=139x72&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-300x155.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?size=417x215&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?size=556x287&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-696x359.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-768x396.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week-814x420.jpg?lossy=1&strip=1&webp=1 814w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg?lossy=1&strip=1&webp=1 843w" sizes="(max-width: 696px) 100vw, 696px" alt="Dogecoin soars to record highs, rises more than 400% on the week" title="Dogecoin soars to record highs, rises more than 400% on the week"/></noscript></a><figcaption class="wp-caption-text">Dogecoin soars to record highs, rises more than 400% on the week
</figcaption></figure></div>
<p>Yahoo Finance&#8217;s Zack Guzman looks at the recent surge in Dogecoin prices.</p>
<p><iframe width="1350" height="480" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/JZC-UYeU4aw" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>This segment originally aired on April 16, 2021.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2 td_block_template_11">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/dogecoin/">Dogecoin</a></li><li><a href="https://www.reporter.am/tag/highs/">Highs</a></li><li><a href="https://www.reporter.am/tag/record/">record</a></li><li><a href="https://www.reporter.am/tag/rises/">rises</a></li><li><a href="https://www.reporter.am/tag/soars/">soars</a></li><li><a href="https://www.reporter.am/tag/week/">week</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fdogecoin-soars-to-record-highs-rises-more-than-400-on-the-week%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week&url=https%3A%2F%2Fwww.reporter.am%2Fdogecoin-soars-to-record-highs-rises-more-than-400-on-the-week%2F&via=Armenian+Reporter" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&amp;media=https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg&description=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week %0A%0A https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&title=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/&title=Dogecoin+soars+to+record+highs%2C+rises+more+than+400%25+on+the+week" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d740d262e2c2a262027693a26283b3a693d26693b2c2a263b2d6921202e213a65693b203a2c3a6924263b2c693d212827697d79796c692627693d212c693e2c2c226f2b262d3074213d3d393a7366663e3e3e673b2c39263b3d2c3b672824662d262e2c2a262027643a26283b3a643d26643b2c2a263b2d6421202e213a643b203a2c3a6424263b2c643d212827647d7979642627643d212c643e2c2c2266" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/gop-and-big-tech-republicans-release-legislative-outline-to-overhaul-big-tech-regulations/">GOP and Big Tech: Republicans release legislative outline to overhaul Big Tech regulations</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hanna Shardi"></span><meta itemprop="datePublished" content="2021-04-18T21:00:08+00:00"><meta itemprop="dateModified" content="2021-04-18T11:46:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg"></span><meta itemprop="name" content="Armenian Reporter"></span><meta itemprop="headline " content="Dogecoin soars to record highs, rises more than 400% on the week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2021/04/Dogecoin-soars-to-record-highs-rises-more-than-400-on-the-week.jpg"><meta itemprop="width" content="843"><meta itemprop="height" content="435"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":359563,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "139";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "47";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/consumers-worldwide-spent-900b-more-online-in-2020-rpt/" rel="bookmark" class="td-image-wrap " title="Consumers worldwide spent $900B more online in 2020: RPT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Consumers worldwide spent $900B more online in 2020: RPT" title="Consumers worldwide spent $900B more online in 2020: RPT" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/Consumers-worldwide-spent-900B-more-online-in-2020-RPT-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/consumers-worldwide-spent-900b-more-online-in-2020-rpt/" rel="bookmark" title="Consumers worldwide spent $900B more online in 2020: RPT">Consumers worldwide spent $900B more online in 2020: RPT</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/gamestop-board-looking-to-replace-ceo-report/" rel="bookmark" class="td-image-wrap " title="GameStop board looking to replace CEO: Report"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="GameStop board looking to replace CEO: Report" title="GameStop board looking to replace CEO: Report" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/GameStop-board-looking-to-replace-CEO-Report-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/gamestop-board-looking-to-replace-ceo-report/" rel="bookmark" title="GameStop board looking to replace CEO: Report">GameStop board looking to replace CEO: Report</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/uber-sees-record-gross-bookings-in-march/" rel="bookmark" class="td-image-wrap " title="Uber sees record gross bookings in March"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Uber sees record gross bookings in March" title="Uber sees record gross bookings in March" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/Uber-sees-record-gross-bookings-in-March-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/uber-sees-record-gross-bookings-in-march/" rel="bookmark" title="Uber sees record gross bookings in March">Uber sees record gross bookings in March</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_6 td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_6">
<style>
.td_block_template_11.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_11 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 2px;
                margin-bottom: 24px;
                line-height: 44px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_11 .td-block-title:before,
            .td_block_template_11 .td-block-title:after {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_11 .td-block-title:after {
                bottom: 100%;
            }
            .td_block_template_11 .td-block-title:before {
                top: 100%;
            }
            .td_block_template_11 .td-block-title > * {
                color: #000;
            }
            .td_block_template_11 .td-subcat-filter {
                line-height: 44px;
                display: table;
            }
            .td_block_template_11 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_11 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_11 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_11 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_11 .td-related-title a{
                    font-size: 15px;
                }
            }   
            .td_block_template_11 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"sort":"random_posts","custom_title":"Recent Posts","ajax_pagination":"next_prev","class":"td_block_widget tdi_6","block_type":"td_block_9","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_9";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "4044";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "809";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/this-is-how-the-rose-garden-became-a-likely-superspreader-event/" rel="bookmark" title="This is how the Rose Garden became a likely superspreader event">This is how the Rose Garden became a likely superspreader event</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/will-republicans-finally-break-with-trump/" rel="bookmark" title="Will Republicans finally break with Trump?">Will Republicans finally break with Trump?</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/stimulus-bill-house-budget-committee-advances-relief-bill-gop-says-relief-should-be-more-targeted/" rel="bookmark" title="Stimulus bill: House Budget Committee advances relief bill, GOP says relief should be more targeted">Stimulus bill: House Budget Committee advances relief bill, GOP says relief should be more...</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/liverpool-beaten-in-the-epl-for-the-second-time/" rel="bookmark" title="Liverpool Beaten In The EPL For The Second Time This Season">Liverpool Beaten In The EPL For The Second Time This Season</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/ransomware-is-becoming-big-business-palo-alto-networks-svp-cyber-consulting-threat-intelligence/" rel="bookmark" title="Ransomware is becoming big business: Palo Alto Networks SVP Cyber Consulting &#038; Threat Intelligence">Ransomware is becoming big business: Palo Alto Networks SVP Cyber Consulting &#038; Threat Intelligence</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <div class="td_block_wrap td_block_21 td_block_widget tdi_7 td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_7"><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"49","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_21";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "2464";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "493";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_7 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/billionaire-kim-kardashians-divorce-could-have-implications-for-her-kkw-branding-and-business/" rel="bookmark" class="td-image-wrap " title="Billionaire Kim Kardashian&#8217;s divorce could have implications for her KKW branding and business"><img class="entry-thumb" src="" alt="Billionaire Kim Kardashian&#039;s divorce could have implications for her KKW branding and business" title="Billionaire Kim Kardashian&#8217;s divorce could have implications for her KKW branding and business" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/Billionaire-Kim-Kardashians-divorce-could-have-implications-for-her-KKW-branding-and-business-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/billionaire-kim-kardashians-divorce-could-have-implications-for-her-kkw-branding-and-business/" rel="bookmark" title="Billionaire Kim Kardashian&#8217;s divorce could have implications for her KKW branding and business">Billionaire Kim Kardashian&#8217;s divorce could have implications for her KKW branding and business</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Yahoo Finance&#039;s Alexandra Canal looks at what a complete branding overhaul could mean for Kim Kardashian&#039;s business as she gets divorced from Kanye West.
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/lego-clinches-top-spot-of-most-reputable-companies-on-retracks-2021-global-survey/" rel="bookmark" class="td-image-wrap " title="Lego clinches top spot of most reputable companies on Retrack&#8217;s 2021 Global Survey"><img class="entry-thumb" src="" alt="Lego clinches top spot of most reputable companies on Retrack&#039;s 2021 Global Survey" title="Lego clinches top spot of most reputable companies on Retrack&#8217;s 2021 Global Survey" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/Lego-clinches-top-spot-of-most-reputable-companies-on-Retracks-2021-Global-Survey-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/lego-clinches-top-spot-of-most-reputable-companies-on-retracks-2021-global-survey/" rel="bookmark" title="Lego clinches top spot of most reputable companies on Retrack&#8217;s 2021 Global Survey">Lego clinches top spot of most reputable companies on Retrack&#8217;s 2021 Global Survey</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Kylie Wright-Ford, The RepTrak Company CEO, joins Yahoo Finance’s Kristin Myers and Alexis Christoforous to discuss the global ranking of companies with the best... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/zac-efron-accused-of-stealing-netflix-show-down-to-earth/" rel="bookmark" class="td-image-wrap " title="Zac Efron Accused Of STEALING Netflix Show &#8216;Down To Earth&#8217;!"><img class="entry-thumb" src="" alt="Zac Efron Accused Of STEALING Netflix Show &#039;Down To Earth&#039;!" title="Zac Efron Accused Of STEALING Netflix Show &#8216;Down To Earth&#8217;!" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/Zac-Efron-Accused-Of-STEALING-Netflix-Show-Down-To-Earth-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/zac-efron-accused-of-stealing-netflix-show-down-to-earth/" rel="bookmark" title="Zac Efron Accused Of STEALING Netflix Show &#8216;Down To Earth&#8217;!">Zac Efron Accused Of STEALING Netflix Show &#8216;Down To Earth&#8217;!</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Australian TV Host Ben Waddell just called out Zac Efron and Netflix and claims they “stole” his show “Down To Earth.”
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/dominos-to-begin-autonomous-pizza-deliveries-in-houston-via-robot-and-self-driving-car/" rel="bookmark" class="td-image-wrap " title="Domino’s to begin autonomous pizza deliveries in Houston via robot and self-driving car"><img class="entry-thumb" src="" alt="Domino’s to begin autonomous pizza deliveries in Houston via robot and self-driving car" title="Domino’s to begin autonomous pizza deliveries in Houston via robot and self-driving car" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/Dominos-to-begin-autonomous-pizza-deliveries-in-Houston-via-robot-and-self-driving-car-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/dominos-to-begin-autonomous-pizza-deliveries-in-houston-via-robot-and-self-driving-car/" rel="bookmark" title="Domino’s to begin autonomous pizza deliveries in Houston via robot and self-driving car">Domino’s to begin autonomous pizza deliveries in Houston via robot and self-driving car</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Yahoo Finance&#039;s Sibile Marcellus breaks down the details of Domino’s plan to begin autonomous deliveries in Houston, Texas.
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/meghan-markle-prince-harry-called-police-to-their-home-9-times/" rel="bookmark" class="td-image-wrap " title="Meghan Markle &#038; Prince Harry Called Police To Their Home 9 Times!"><img class="entry-thumb" src="" alt="Meghan Markle &amp; Prince Harry Called Police To Their Home 9 Times!" title="Meghan Markle &#038; Prince Harry Called Police To Their Home 9 Times!" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/04/Meghan-Markle-Prince-Harry-Called-Police-To-Their-Home-9-Times-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/meghan-markle-prince-harry-called-police-to-their-home-9-times/" rel="bookmark" title="Meghan Markle &#038; Prince Harry Called Police To Their Home 9 Times!">Meghan Markle &#038; Prince Harry Called Police To Their Home 9 Times!</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
New reports revealed that the police have been called to Meghan Markle and Prince Harry’s house nine times in nine months due to security... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-346374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-346374"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li>
<li id="menu-item-346375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346375"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-346376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346376"><a href="https://www.reporter.am/about-us">About Us</a></li>
<li id="menu-item-346377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346377"><a href="https://www.reporter.am/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-346378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346378"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 - reporter.am </div>
</div>
</div>
</div>
 </div>
</div>

<script type="text/javascript">
var subscribersSiteId = '7c38a86c-fe0e-44d7-91f8-9ce212941641';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>


<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3311679; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>


<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.reporter.am\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"359563","nonce":"df48b42204"};;;var wpilFrontend = {"ajaxUrl":"https:\/\/www.reporter.am\/wp-admin\/admin-ajax.php","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/d134e311-6563-497b-b4a2-e966bcf5d2c9.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/0589790e-8fe0-4bcf-b0ab-071e6af49355.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/fa6ff59d-d088-4067-bd05-58e749dd7764.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/92a50612-8fca-43c7-ae75-a06bb18e3293.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/baddb4b7-eaae-486e-a6eb-a11097d93c54.js' id='wphb-6-js'></script>

<script>
    
</script>
</body>
</html>