<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Corporations halt donations to GOP who voted to overturn elections - Armenian Reporter</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.reporter.am/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png">

<meta name="description" content="Some of America&#039;s biggest companies are suspending donations to Republican Congress members who objected to the Electoral College&#039;s votes. The growing list of" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Corporations halt donations to GOP who voted to overturn elections - Armenian Reporter">
<meta property="og:description" content="Some of America&#039;s biggest companies are suspending donations to Republican Congress members who objected to the Electoral College&#039;s votes. The growing list of">
<meta property="og:url" content="https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/">
<meta property="og:site_name" content="Armenian Reporter">
<meta property="article:tag" content="Corporations">
<meta property="article:tag" content="overturn elections">
<meta property="article:section" content="Politics">
<meta property="og:updated_time" content="2021-01-12T11:55:29+00:00">
<meta property="og:image" content="https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg">
<meta property="og:image:secure_url" content="https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg">
<meta property="og:image:width" content="844">
<meta property="og:image:height" content="428">
<meta property="og:image:alt" content="Corporations halt donations to GOP who voted to overturn elections">
<meta property="og:image:type" content="image/jpeg">
<meta property="article:published_time" content="2021-01-12GMT+000020:00:57+00:00">
<meta property="article:modified_time" content="2021-01-12GMT+000011:55:29+00:00">
<meta property="og:video" content="https://www.youtube.com/embed/1q1jqbJM2v4">
<meta property="video:duration" content="493">
<meta property="ya:ovs:upload_date" content="2021-01-11">
<meta property="ya:ovs:allow_embed" content="true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Corporations halt donations to GOP who voted to overturn elections - Armenian Reporter">
<meta name="twitter:description" content="Some of America&#039;s biggest companies are suspending donations to Republican Congress members who objected to the Electoral College&#039;s votes. The growing list of">
<meta name="twitter:image" content="https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://www.reporter.am/#organization","name":"Armenian Reporter","url":"https://www.reporter.am","logo":{"@type":"ImageObject","url":"https://www.reporter.am/wp-content/uploads/2020/11/New-Project.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://www.reporter.am/#website","url":"https://www.reporter.am","name":"Armenian Reporter","publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.reporter.am/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#primaryImage","url":"https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg","width":844,"height":428},{"@type":"WebPage","@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#webpage","url":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/","name":"Corporations halt donations to GOP who voted to overturn elections - Armenian Reporter","datePublished":"2021-01-12T20:00:57+00:00","dateModified":"2021-01-12T11:55:29+00:00","isPartOf":{"@id":"https://www.reporter.am/#website"},"primaryImageOfPage":{"@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Corporations halt donations to GOP who voted to overturn elections - Armenian Reporter","description":"Some of America&#039;s biggest companies are suspending donations to Republican Congress members who objected to the Electoral College&#039;s votes. The growing list of","datePublished":"2021-01-12GMT+000020:00:57+00:00","dateModified":"2021-01-12GMT+000011:55:29+00:00","image":{"@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#primaryImage"},"author":{"@type":"Person","name":"Hanna Shardi"},"copyrightYear":"2021","@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#schema-116677","isPartOf":{"@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#webpage"}},{"@type":"VideoObject","name":"Corporations halt donations to GOP who voted to overturn elections - Armenian Reporter","description":"Some of America&#039;s biggest companies are suspending donations to Republican Congress members who objected to the Electoral College&#039;s votes. The growing list of","uploadDate":"2021-01-11","thumbnailUrl":"https://www.reporter.am/wp-content/uploads/2021/01/maxresdefault-22.jpg","embedUrl":"https://www.youtube.com/embed/1q1jqbJM2v4","duration":"PT8M13S","width":"1280","height":"720","isFamilyFriendly":true,"@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#schema-116678","isPartOf":{"@id":"https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"inLanguage":"en-US"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//875163.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Feed" href="https://www.reporter.am/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armenian Reporter &raquo; Comments Feed" href="https://www.reporter.am/comments/feed/" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.reporter.am/fea143dd-9a54-43bf-a833-738f11f13daf.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://hb.wpmucdn.com/www.reporter.am/799e92b6-819e-4d12-9605-c93ee33eb484.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/www.reporter.am/c89d6342-37c6-4951-ae63-0508bdba92e7.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='tdb_front_style-css' href='https://hb.wpmucdn.com/www.reporter.am/57f15169-3647-455f-b1fd-68a3a60af2e3.css' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-44336853-4' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-44336853-4', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/79e571d0-d0f6-4a95-9715-f22b0be75c85.js' id='wphb-2-js'></script>
<link rel="https://api.w.org/" href="https://www.reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reporter.am/wp-json/wp/v2/posts/350946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.reporter.am/?p=350946' />
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fcorporations-halt-donations-to-gop-who-voted-to-overturn-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fcorporations-halt-donations-to-gop-who-voted-to-overturn-elections%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c65b643430","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"c65b643430","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<script async src="//pahtag.tech/c/reporter.am.js"></script>
<meta name="p:domain_verify" content="21bf6dc3cbce440d65015cab8a66eeaa" />
<meta property="fb:pages" content="101155974885596" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/",
                    "name": "Corporations halt donations to GOP who voted to overturn elections"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e00000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e00000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e00000;
                }
                .tdm-btn-style1 {
					background-color: #e00000;
				}
				.tdm-btn-style2:before {
				    border-color: #e00000;
				}
				.tdm-btn-style2 {
				    color: #e00000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e00000;
                    -moz-box-shadow: 0 2px 16px #e00000;
                    box-shadow: 0 2px 16px #e00000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e00000;
                    -moz-box-shadow: 0 4px 26px #e00000;
                    box-shadow: 0 4px 26px #e00000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-350946 single-format-standard td-standard-pack corporations-halt-donations-to-gop-who-voted-to-overturn-elections global-block-template-11 td-business single_template_13 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-346484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li id="menu-item-346371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li id="menu-item-346367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li id="menu-item-346368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li id="menu-item-346370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li id="menu-item-346369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li id="menu-item-346372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li id="menu-item-346373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.reporter.am/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
<span class="td-visual-hidden">Armenian Reporter</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/04/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/">
<img data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1" alt="Armenian American Reporter" title="Armenian American Reporter" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=139x41&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-300x89.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=417x123&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?size=556x164&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-696x205.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter-768x227.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2020/11/reporter.jpg?lossy=1&strip=1&webp=1 1000w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-346484"><a href="https://www.reporter.am/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346371"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346367"><a href="https://www.reporter.am/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346368"><a href="https://www.reporter.am/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346370"><a href="https://www.reporter.am/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346369"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346372"><a href="https://www.reporter.am/category/international/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346373"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.reporter.am/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-350946" class="post-350946 post type-post status-publish format-standard has-post-thumbnail category-politics tag-corporations tag-overturn-elections" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.reporter.am/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Corporations halt donations to GOP who voted to overturn elections</span></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 tdi_1_fe3 td_block_template_11 ">
<style>
/* custom css */
.tdi_1_fe3.td-a-rec{
					text-align: center;
				}.tdi_1_fe3 .td-element-style{
					z-index: -1;
				}.tdi_1_fe3.td-a-rec-img{
				    text-align: left;
				}.tdi_1_fe3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_fe3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/politics/">Politics</a></li></ul> <h1 class="entry-title">Corporations halt donations to GOP who voted to overturn elections</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T20:00:57+00:00">January 12, 2021</time></span> </div>
</header>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fcorporations-halt-donations-to-gop-who-voted-to-overturn-elections%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections&url=https%3A%2F%2Fwww.reporter.am%2Fcorporations-halt-donations-to-gop-who-voted-to-overturn-elections%2F&via=theunionjournal">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&amp;media=https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg&description=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections %0A%0A https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&title=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&title=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#023d717760686761763f416d70726d7063766b6d6c71226a636e7622666d6c63766b6d6c7122766d22454d5222756a6d22746d76676622766d226d7467707677706c22676e6761766b6d6c7124606d667b3f6a76767271382d2d7575752c7067726d707667702c636f2d616d70726d7063766b6d6c712f6a636e762f666d6c63766b6d6c712f766d2f656d722f756a6d2f746d7667662f766d2f6d7467707677706c2f676e6761766b6d6c712d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg" data-caption="Corporations halt donations to GOP who voted to overturn elections
"><img width="696" height="353" data-srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?size=139x70&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-300x152.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?size=417x211&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?size=556x282&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-696x353.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-768x389.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-828x420.jpg?lossy=1&strip=1&webp=1 828w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?lossy=1&strip=1&webp=1 844w" alt="Corporations halt donations to GOP who voted to overturn elections" title="Corporations halt donations to GOP who voted to overturn elections" data-src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-696x353.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="353" class="entry-thumb td-modal-image" src="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-696x353.jpg?lossy=1&strip=1&webp=1" srcset="https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?size=139x70&lossy=1&strip=1&webp=1 139w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-300x152.jpg?lossy=1&strip=1&webp=1 300w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?size=417x211&lossy=1&strip=1&webp=1 417w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?size=556x282&lossy=1&strip=1&webp=1 556w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-696x353.jpg?lossy=1&strip=1&webp=1 696w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-768x389.jpg?lossy=1&strip=1&webp=1 768w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections-828x420.jpg?lossy=1&strip=1&webp=1 828w, https://875163.smushcdn.com/2051577/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg?lossy=1&strip=1&webp=1 844w" sizes="(max-width: 696px) 100vw, 696px" alt="Corporations halt donations to GOP who voted to overturn elections" title="Corporations halt donations to GOP who voted to overturn elections"/></noscript></a><figcaption class="wp-caption-text">Corporations halt donations to GOP who voted to overturn elections
</figcaption></figure></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_fe3 td_block_template_11 ">
<style>
/* custom css */
.tdi_2_fe3.td-a-rec{
					text-align: center;
				}.tdi_2_fe3 .td-element-style{
					z-index: -1;
				}.tdi_2_fe3.td-a-rec-img{
				    text-align: left;
				}.tdi_2_fe3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_fe3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="4777741890"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Some of America&#8217;s biggest companies are suspending donations to Republican Congress members who objected to the Electoral College&#8217;s votes.<br />
The growing list of those corporations, including BlueCross BlueShield, Citigroup (C), Commerce Bank and Marriott (MAR), comes after a pro-Trump mob breached the US Capitol last Wednesday to fight against the ceremonial counting of electoral votes that confirmed President-elect Joe Biden&#8217;s win.<br />
147 Republicans voted against certification of the electoral votes in a joint session of Congress last Wednesday evening. They included Missouri Sen. Josh Hawley, Kansas Sen. Roger Marshall, Texas Sen. Ted Cruz and Alabama Sen. Tommy Tuberville, among hundreds other congress members.<br />
&#8220;At the Blue Cross Blue Shield Association, we continuously evaluate our political contributions to ensure that those we support share our values and goals,&#8221; said Kim Keck, BlueCross BlueShield&#8217;s president and CEO, in a statement. &#8220;In light of this week&#8217;s violent, shocking assault on the United States Capitol, and the votes of some members of Congress to subvert the results of November&#8217;s election by challenging Electoral College results, BCBSA will suspend contributions to those lawmakers who voted to undermine our democracy.&#8221;<br />
The health insurance company&#8217;s BLUEPAC political action committee &#8212; supported only by employee contributions &#8212; donated $246,750 to Republican lawmakers during the 2020 cycle. That included $10,000 to Sen. Tuberville, $1,000 to Sen. Marshall and $500 to Sen. Hawley.<br />
BlueCross BlueShield said it&#8217;s stopping donations to all 147 Republicans who challenged the Electoral College results.</p>
<p><iframe width="1349" height="480" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/1q1jqbJM2v4" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_ef8 td_block_template_11">
<style>
/* custom css */
.tdi_3_ef8.td-a-rec{
					text-align: center;
				}.tdi_3_ef8 .td-element-style{
					z-index: -1;
				}.tdi_3_ef8.td-a-rec-img{
				    text-align: left;
				}.tdi_3_ef8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_ef8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script src="//ads.projectagoraservices.com/?id=9427" type="text/javascript"></script></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/corporations/">Corporations</a></li><li><a href="https://www.reporter.am/tag/overturn-elections/">overturn elections</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fcorporations-halt-donations-to-gop-who-voted-to-overturn-elections%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections&url=https%3A%2F%2Fwww.reporter.am%2Fcorporations-halt-donations-to-gop-who-voted-to-overturn-elections%2F&via=theunionjournal">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&amp;media=https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg&description=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections %0A%0A https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&title=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/&title=Corporations+halt+donations+to+GOP+who+voted+to+overturn+elections">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4aa869b99869b889d8086879ac98188859dc98d8687889d8086879ac99d86c9aea6b9c99e8186c99f869d8c8dc99d86c9869f8c9b9d9c9b87c98c858c8a9d8086879acf8b868d90d4819d9d999ad3c6c69e9e9ec79b8c99869b9d8c9bc78884c68a869b99869b889d8086879ac48188859dc48d8687889d8086879ac49d86c48e8699c49e8186c49f869d8c8dc49d86c4869f8c9b9d9c9b87c48c858c8a9d8086879ac6">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/navarro-i-call-bull-trump-never-represented-gop-values/">Navarro: I call bull. Trump never represented GOP values</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.reporter.am/this-is-what-happened-when-the-capitol-riot-mob-found-cnn-crew/">This is what happened when the Capitol riot mob found CNN crew</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/hanna/">Hanna Shardi</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hanna Shardi"></span><meta itemprop="datePublished" content="2021-01-12T20:00:57+00:00"><meta itemprop="dateModified" content="2021-01-12T11:55:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/corporations-halt-donations-to-gop-who-voted-to-overturn-elections/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/11/reporter.jpg"></span><meta itemprop="name" content="Armenian Reporter"></span><meta itemprop="headline " content="Corporations halt donations to GOP who voted to overturn elections"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2021/01/Corporations-halt-donations-to-GOP-who-voted-to-overturn-elections.jpg"><meta itemprop="width" content="844"><meta itemprop="height" content="428"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_4_3ff td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_4_3ff"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_3ff = new tdBlock();
block_tdi_4_3ff.id = "tdi_4_3ff";
block_tdi_4_3ff.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_3ff","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":350946,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_3ff","tdc_css_class_style":"tdi_4_3ff_rand_style"}';
block_tdi_4_3ff.td_column_number = "3";
block_tdi_4_3ff.block_type = "td_block_related_posts";
block_tdi_4_3ff.post_count = "3";
block_tdi_4_3ff.found_posts = "288";
block_tdi_4_3ff.header_color = "";
block_tdi_4_3ff.ajax_pagination_infinite_stop = "";
block_tdi_4_3ff.max_num_pages = "96";
tdBlocksArray.push(block_tdi_4_3ff);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_5ef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_3ff" href="#">RELATED ARTICLES</a><a id="tdi_6_8f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_3ff" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_3ff class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/this-is-what-happened-when-the-capitol-riot-mob-found-cnn-crew/" rel="bookmark" class="td-image-wrap " title="This is what happened when the Capitol riot mob found CNN crew"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="This is what happened when the Capitol riot mob found CNN crew" title="This is what happened when the Capitol riot mob found CNN crew" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/This-is-what-happened-when-the-Capitol-riot-mob-found-CNN-crew-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/this-is-what-happened-when-the-capitol-riot-mob-found-cnn-crew/" rel="bookmark" title="This is what happened when the Capitol riot mob found CNN crew">This is what happened when the Capitol riot mob found CNN crew</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/navarro-i-call-bull-trump-never-represented-gop-values/" rel="bookmark" class="td-image-wrap " title="Navarro: I call bull. Trump never represented GOP values"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Navarro: I call bull. Trump never represented GOP values" title="Navarro: I call bull. Trump never represented GOP values" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/Navarro-I-call-bull.-Trump-never-represented-GOP-values-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/navarro-i-call-bull-trump-never-represented-gop-values/" rel="bookmark" title="Navarro: I call bull. Trump never represented GOP values">Navarro: I call bull. Trump never represented GOP values</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.reporter.am/why-colin-powell-says-he-no-longer-considers-himself-a-republican/" rel="bookmark" class="td-image-wrap " title="Why Colin Powell says he no longer considers himself a Republican"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Why Colin Powell says he no longer considers himself a Republican" title="Why Colin Powell says he no longer considers himself a Republican" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/Why-Colin-Powell-says-he-no-longer-considers-himself-a-Republican-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/why-colin-powell-says-he-no-longer-considers-himself-a-republican/" rel="bookmark" title="Why Colin Powell says he no longer considers himself a Republican">Why Colin Powell says he no longer considers himself a Republican</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_3ff" data-td_block_id="tdi_4_3ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_3ff" data-td_block_id="tdi_4_3ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_9 td_block_widget tdi_7_883 td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_7_883">
<style>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</style><script>var block_tdi_7_883 = new tdBlock();
block_tdi_7_883.id = "tdi_7_883";
block_tdi_7_883.atts = '{"sort":"random_posts","custom_title":"Recent Posts","ajax_pagination":"next_prev","class":"td_block_widget tdi_7_883","block_type":"td_block_9","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_883","tdc_css_class_style":"tdi_7_883_rand_style"}';
block_tdi_7_883.td_column_number = "1";
block_tdi_7_883.block_type = "td_block_9";
block_tdi_7_883.post_count = "5";
block_tdi_7_883.found_posts = "3800";
block_tdi_7_883.header_color = "";
block_tdi_7_883.ajax_pagination_infinite_stop = "";
block_tdi_7_883.max_num_pages = "760";
tdBlocksArray.push(block_tdi_7_883);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_7_883 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/to-follow-this-stock-novan-novn/" rel="bookmark" title="To Follow this Stock? Novan,  (NOVN)">To Follow this Stock? Novan, (NOVN)</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/cdc-chief-says-there-could-be-second-possibly-worse-coronavirus-outbreak-this-winter/" rel="bookmark" title="CDC chief says there could be second, possibly worse coronavirus outbreak this winter">CDC chief says there could be second, possibly worse coronavirus outbreak this winter</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/captain-tom-moores-charity-single-with-michael-ball-soars-to-top-of-itunes-as-his-fundraising-pot-hits-22-million/" rel="bookmark" title="Captain Tom Moore’s Charity Single With Michael Ball Soars To Top Of iTunes As His Fundraising Pot Hits £22 Million">Captain Tom Moore’s Charity Single With Michael Ball Soars To Top Of iTunes As...</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/why-sofia-richie-really-broke-up-with-scott-disick-and-will-they-get-back-together/" rel="bookmark" title="Why Sofia Richie REALLY Broke Up With Scott Disick &#8211; And Will They Get Back Together?!">Why Sofia Richie REALLY Broke Up With Scott Disick &#8211; And Will They Get...</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td-meta-info-hide">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/historic-spacex-and-nasa-launch-scrubbed-due-to-weather/" rel="bookmark" title="Historic SpaceX and NASA launch scrubbed due to weather">Historic SpaceX and NASA launch scrubbed due to weather</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_883" data-td_block_id="tdi_7_883"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_883" data-td_block_id="tdi_7_883"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="td_block_wrap td_block_21 td_block_widget tdi_8_d22 td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_8_d22">
<style>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</style><script>var block_tdi_8_d22 = new tdBlock();
block_tdi_8_d22.id = "tdi_8_d22";
block_tdi_8_d22.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"49","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_d22","block_type":"td_block_21","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_d22","tdc_css_class_style":"tdi_8_d22_rand_style"}';
block_tdi_8_d22.td_column_number = "1";
block_tdi_8_d22.block_type = "td_block_21";
block_tdi_8_d22.post_count = "5";
block_tdi_8_d22.found_posts = "2292";
block_tdi_8_d22.header_color = "";
block_tdi_8_d22.ajax_pagination_infinite_stop = "";
block_tdi_8_d22.max_num_pages = "459";
tdBlocksArray.push(block_tdi_8_d22);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_8_d22 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/ar-stocks-gets-a-rating-boost-from-analysts-at-tud/" rel="bookmark" class="td-image-wrap " title="AR Stocks Get A Rating Boost From Analysts At Tudor Pickering"><img class="entry-thumb" src="" alt="AR stock" title="AR Stocks Get A Rating Boost From Analysts At Tudor Pickering" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/bigstock-Business-Chart-97277369-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/ar-stocks-gets-a-rating-boost-from-analysts-at-tud/" rel="bookmark" title="AR Stocks Get A Rating Boost From Analysts At Tudor Pickering">AR Stocks Get A Rating Boost From Analysts At Tudor Pickering</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Tudor Pickering analysts recently upgraded Antero Resources (NYSE: AR) rating from a “Hold” to a “buy”, as per their report on the company issued... </div>
</div>
</div>
 <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/nyse-esnt-reveals-information-about-big-stock-sell/" rel="bookmark" class="td-image-wrap " title="NYSE: ESNT Reveals Information About Big Stock Sell-Off By Company’s SVP"><img class="entry-thumb" src="" alt="ESNT" title="NYSE: ESNT Reveals Information About Big Stock Sell-Off By Company’s SVP" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/stock-1-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/nyse-esnt-reveals-information-about-big-stock-sell/" rel="bookmark" title="NYSE: ESNT Reveals Information About Big Stock Sell-Off By Company’s SVP">NYSE: ESNT Reveals Information About Big Stock Sell-Off By Company’s SVP</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
Essent Group Limited (NYSE: ESNT) disclosed during a SEC filing that the Senior Vice President of the company recently sold off about 3850 shares.... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/biden-trump-skipping-my-inauguration-a-good-thing/" rel="bookmark" class="td-image-wrap " title="Biden: Trump skipping my inauguration a good thing"><img class="entry-thumb" src="" alt="Biden: Trump skipping my inauguration a good thing" title="Biden: Trump skipping my inauguration a good thing" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/Biden-Trump-skipping-my-inauguration-a-good-thing-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/biden-trump-skipping-my-inauguration-a-good-thing/" rel="bookmark" title="Biden: Trump skipping my inauguration a good thing">Biden: Trump skipping my inauguration a good thing</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
President-elect Joe Biden said President Donald Trump&#039;s decision to skip his inauguration is &quot;one of the few things he and I have ever agreed... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/man-seen-in-viral-riot-photo-at-nancy-pelosis-desk-arrested-officials-say/" rel="bookmark" class="td-image-wrap " title="Man seen in viral riot photo at Nancy Pelosi&#8217;s desk arrested, officials say"><img class="entry-thumb" src="" alt="Man seen in viral riot photo at Nancy Pelosi&#039;s desk arrested, officials say" title="Man seen in viral riot photo at Nancy Pelosi&#8217;s desk arrested, officials say" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/Man-seen-in-viral-riot-photo-at-Nancy-Pelosis-desk-arrested-officials-say-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/man-seen-in-viral-riot-photo-at-nancy-pelosis-desk-arrested-officials-say/" rel="bookmark" title="Man seen in viral riot photo at Nancy Pelosi&#8217;s desk arrested, officials say">Man seen in viral riot photo at Nancy Pelosi&#8217;s desk arrested, officials say</a></h3>
<div class="td-module-meta-info">
 </div>
<div class="td-excerpt">
The man photographed sitting at House Speaker Nancy Pelosi&#039;s desk during Wednesday&#039;s riots in the US Capitol has been arrested and charged with three... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.reporter.am/angus-king-the-senator-blamed-trump-for-the-riots/" rel="bookmark" class="td-image-wrap " title="Senator Angus King Puts The Capitol Riots Blame On President Trump"><img class="entry-thumb" src="" alt="Angus King" title="Senator Angus King Puts The Capitol Riots Blame On President Trump" data-type="image_tag" data-img-url="https://www.reporter.am/wp-content/uploads/2021/01/Lunchtime-remarks-Part-2-Angus-King-screenshot-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.reporter.am/angus-king-the-senator-blamed-trump-for-the-riots/" rel="bookmark" title="Senator Angus King Puts The Capitol Riots Blame On President Trump">Senator Angus King Puts The Capitol Riots Blame On President Trump</a></h3>
<div class="td-module-meta-info">
</div>
<div class="td-excerpt">
A Senator from the state of Maine, the north-easternmost state of the United States of America, Angus King, addressed the infamous Capito violence that... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-346374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-346374"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li>
<li id="menu-item-346375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346375"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li>
<li id="menu-item-346376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346376"><a href="https://www.reporter.am/about-us">About Us</a></li>
<li id="menu-item-346377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346377"><a href="https://www.reporter.am/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-346378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346378"><a href="https://www.reporter.am/contact-us">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2020 - reporter.am </div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var subscribersSiteId = '7c38a86c-fe0e-44d7-91f8-9ce212941641';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>


<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.reporter.am\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"350946","nonce":"3c79157b3d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/45f7c09c-f48e-4c9d-b0f7-e1be1e1a265c.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/bee51e09-38b7-426b-89e6-93a7ad94f0bd.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/c9fd818c-d170-423e-ace6-e630b96d1ed3.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/fe98e7cf-ce7f-4a80-976a-3ae31cc9d349.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reporter.am/57fe7d1c-5bf9-41b4-b195-f4b82442cbb2.js' id='wphb-5-js'></script>

<script>
    
</script>
</body>
</html>