<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Anytime Fitness in Wauwatosa apologizes for &#039;I Can&#039;t Breathe&#039; workout; creator says he only meant to honor George Floyd | Armenian American Reporter</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.reporter.am/wp-content/cache/min/1/5dad9995429e1d36aafe63298ff856ba.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.reporter.am/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.reporter.am/wp-content/uploads/2020/04/favicon.ico"><meta name="description" content="WAUWATOSA, Wis. (CBS 58) -- Anytime Fitness in Wauwatosa is apologizing after appearing to offer an &quot;I Can&#039;t Breathe&quot; workout.A photo circulating on line --" /><meta name="keywords" content="anytime,apologizes,breathe,creator,fitness,floyd,george,honor,meant,wauwatosa,workout,politics" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.reporter.am/#organization","url":"https://www.reporter.am/","name":"Reporter","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.reporter.am/#logo","url":"https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg","caption":"American reporter"},"image":{"@id":"https://www.reporter.am/#logo"}},{"@type":"WebSite","@id":"https://www.reporter.am/#website","url":"https://www.reporter.am/","name":"Armenian American Reporter","publisher":{"@id":"https://www.reporter.am/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.reporter.am/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#webpage","url":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/","inLanguage":"en-US","name":"Anytime Fitness in Wauwatosa apologizes for 'I Can't Breathe' workout; creator says he only meant to honor George Floyd","isPartOf":{"@id":"https://www.reporter.am/#website"},"breadcrumb":{"@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#primaryimage","url":"https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg"},"primaryImageOfPage":{"@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#primaryimage"},"datePublished":"2020-06-11T03:18:28+00:00","dateModified":"2020-06-11T03:18:30+00:00"},{"@type":"Article","@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#article","isPartOf":{"@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#webpage"},"author":{"@id":"https://www.reporter.am/author/admin/#author"},"headline":"Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd","datePublished":"2020-06-11T03:18:28+00:00","dateModified":"2020-06-11T03:18:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#webpage"},"publisher":{"@id":"https://www.reporter.am/#organization"},"articleSection":"Politics, Anytime, apologizes, Breathe, Creator, fitness, Floyd, George, Honor, meant, Wauwatosa, Workout","image":{"@type":"ImageObject","@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#primaryimage","url":"https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg"}},{"@type":"Person","@id":"https://www.reporter.am/author/admin/#author","name":"Jasyson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.reporter.am/#personlogo","url":"https://secure.gravatar.com/avatar/9b2bfd65df385938a08ad774eb764096?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jasyson"}},{"@type":"BreadcrumbList","@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.reporter.am/","url":"https://www.reporter.am/","name":"Armenian Reporter"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/","url":"https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/","name":"Anytime Fitness in Wauwatosa apologizes for 'I Can't Breathe' workout; creator says he only meant to honor George Floyd"}}]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Feed" href="https://www.reporter.am/feed/" /><link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Comments Feed" href="https://www.reporter.am/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Armenian American Reporter &raquo; Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd Comments Feed" href="https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.3.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://www.reporter.am/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.reporter.am/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.am/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.am/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Full testimony of Philonise Floyd, George Floyd&#8217;s brother | US news' href='https://www.reporter.am/full-testimony-of-philonise-floyd-george-floyds-brother-us-news/' /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.reporter.am/?p=87004' /><link rel="alternate" type="application/json+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fanytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.am%2Fanytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd%2F&#038;format=xml" /><meta property="og:image" content="https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg" /><meta property="og:title" content='Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd' /><meta property="og:description" content='' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd' /><meta name="twitter:description" content='' /><meta name="twitter:image" content="https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg" /><style>[class$="woocommerce-product-gallery__trigger"]{visibility:hidden}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.reporter.am/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','ga');
			ga('create', 'UA-44336853-4', 'auto');
			ga('send', 'pageview');</script> <style type="text/css">.sfs-subscriber-count,.sfs-count,.sfs-count span,.sfs-stats{-webkit-box-sizing:initial;-moz-box-sizing:initial;box-sizing:initial}.sfs-subscriber-count{width:88px;overflow:hidden;height:26px;color:#424242;font:9px Verdana,Geneva,sans-serif;letter-spacing:1px}.sfs-count{width:86px;height:17px;line-height:17px;margin:0 auto;background:#ccc;border:1px solid #909090;border-top-color:#fff;border-left-color:#fff}.sfs-count span{display:inline-block;height:11px;line-height:12px;margin:2px 1px 2px 2px;padding:0 2px 0 3px;background:#e4e4e4;border:1px solid #a2a2a2;border-bottom-color:#fff;border-right-color:#fff}.sfs-stats{font-size:6px;line-height:6px;margin:1px 0 0 1px;word-spacing:2px;text-align:center;text-transform:uppercase}</style><link rel='canonical' href="https://rss.cnn.com/~r/rss/edition_us/~3/DgFHRM0FN1Y/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout/" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"bbcc3c0095","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.reporter.am\/wp-admin\/","wpRestNonce":"bbcc3c0095","wpRestUrl":"https:\/\/www.reporter.am\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>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</script> <style>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</style><meta name="google-site-verification" content="y3LPC4ern2LuYtmDDApv2Ywe-WQzjUkURL1vQi28fow" /> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.reporter.am/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/",
                    "name": "Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says..."                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e00000}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e00000}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e00000}.tdm-btn-style1{background-color:#e00000}.tdm-btn-style2:before{border-color:#e00000}.tdm-btn-style2{color:#e00000}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e00000;-moz-box-shadow:0 2px 16px #e00000;box-shadow:0 2px 16px #e00000}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e00000;-moz-box-shadow:0 4px 26px #e00000;box-shadow:0 4px 26px #e00000}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-87004 single-format-standard td-standard-pack anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li><li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li><li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641"><a href="https://www.reporter.am/category/international/">World</a></li><li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li><li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li><li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="https://www.reporter.am/category/technology/">Technology</a></li><li id="menu-item-848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848"><a href="https://www.reporter.am/category/business/">Business</a></li><li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="https://www.reporter.am/category/sports/">Sports</a></li><li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://www.reporter.am/category/armenia/">Armenia</a></li><li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.reporter.am/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://web.facebook.com/ArmenianReporter/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.reporter.am/"> <img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript> <span class="td-visual-hidden">Armenian American Reporter</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_e11 td_block_template_11 "><style>.tdi_1_e11.td-a-rec{text-align:center}.tdi_1_e11 .td-element-style{z-index:-1}.tdi_1_e11.td-a-rec-img{text-align:left}.tdi_1_e11.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_e11.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="5019641513"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.reporter.am/"> <img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.reporter.am/"> <img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Armenian American Reporter" title="Armenian American Reporter" data-lazy-src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" src="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg" alt="Armenian American Reporter" title="Armenian American Reporter"/></noscript> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-485"><a href="https://www.reporter.am/"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640"><a href="https://www.reporter.am/category/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641"><a href="https://www.reporter.am/category/international/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-644"><a href="https://www.reporter.am/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-842"><a href="https://www.reporter.am/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-849"><a href="https://www.reporter.am/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-848"><a href="https://www.reporter.am/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-847"><a href="https://www.reporter.am/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-646"><a href="https://www.reporter.am/category/armenia/">Armenia</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-648"><a href="https://www.reporter.am/contact-us">Contact Us</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.reporter.am/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.reporter.am/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.reporter.am/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-87004" class="post-87004 post type-post status-publish format-standard has-post-thumbnail category-politics tag-anytime tag-apologizes tag-breathe tag-creator tag-fitness tag-floyd tag-george tag-honor tag-meant tag-wauwatosa tag-workout" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.reporter.am/category/politics/">Politics</a></li></ul><header class="td-post-title"><h1 class="entry-title">Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.reporter.am/author/admin/">Jasyson</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T03:18:28+00:00">June 11, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fanytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd&url=https%3A%2F%2Fwww.reporter.am%2Fanytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd%2F&via=theunionjournal"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&amp;media=https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg&description=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd %0A%0A https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&title=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&title=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#47783432252d2224337a06293e332e2a2267012e3329223434672e2967102632302633283426672637282b28202e3d2234672128356761647f7576717c0e6704262961647f7576707c336705352226332f2261647f7576707c673028352c2832337c67243522263328356734263e34672f226728292b3e672a22262933673328672f282928356700222835202267012b283e23612528233e7a2f333337347d686830303069352237283533223569262a6826293e332e2a226a212e33292234346a2e296a3026323026332834266a2637282b28202e3d22346a2128356a2e6a242629336a25352226332f226a3028352c2832336a243522263328356a34263e346a2f226a28292b3e6a2a222629336a33286a2f282928356a2022283520226a212b283e2368"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg" data-caption=""><img width="696" height="" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg" /><noscript><img width="696" height="" class="entry-thumb td-modal-image" src="https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg" alt="" title=""/></noscript></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3_e1e td_block_template_11 "><style>.tdi_3_e1e.td-a-rec{text-align:center}.tdi_3_e1e .td-element-style{z-index:-1}.tdi_3_e1e.td-a-rec-img{text-align:left}.tdi_3_e1e.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3_e1e.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p></p><div wp_automatic_readability="62.324475004646"><link rel="preload" href="https://rss.cnn.com/js/toggleswitch/on-off-switch.css?z" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://rss.cnn.com/js/videojs7/video-js.css?x" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://rss.cnn.com/js/videojs7/videojs.ads.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://rss.cnn.com/js/videojs7/videojs.ima.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /><p></p><p></p><p></p><p></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_a08 td_block_template_11 "><style>.tdi_2_a08.td-a-rec{text-align:center}.tdi_2_a08 .td-element-style{z-index:-1}.tdi_2_a08.td-a-rec-img{text-align:left}.tdi_2_a08.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2_a08.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8047464455779995" data-ad-slot="3911601648"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>WAUWATOSA, Wis. (CBS 58) &#8212; Anytime Fitness in Wauwatosa is apologizing after appearing to offer an &#8220;I Can&#8217;t Breathe&#8221; workout.</p><p>A photo circulating on line &#8212; acquired by <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.tmz.com/2020/06/10/wisconsin-gym-anytime-fitness-i-cant-breathe-workout-sign-apology/">TMZ</a> &#8212; shows the work out posted on a dry erase board along with a man kneeling, colored in black, and the language &#8220;don&#8217;t you dare lay down.&#8221; It has since been removed. </p><p>&#8220;I can&#8217;t breathe&#8221; were the last words uttered by George Floyd in Minneapolis as he died in police custody. Protesters in the united states, even here in Milwaukee, have chanted &#8220;I can&#8217;t breathe&#8221; in solidarity. </p><p>CBS 58 spoke with an ongoing gym member who said even though the sign isn&#8217;t up anymore, he thinks the meaning of the work out was removed from context. </p><p>&#8220;I feel like it was more of a kneeling in protest of what’s happened with the police force. And not what it could’ve been construed as. That was just my feeling, although I have not lived the life of people that are protesting so I can’t say how they feel,&#8221; said Chad Huffman, member of Anytime Fitness in Wauwatosa.</p><p>The original work out appears to have been produced by a man from North Carolina. He told our CBS affiliate in Raleigh he made the work out to honor Floyd and raise awareness.</p><p>&#8220;I think fitness helps people come together and I think largely that’s what my message is. We can come together in a positive way to impact change. The message of the workout is more a rallying cry, it’s a symbol social injustice, directed towards social injustice,&#8221; said Angelo Rogers, workout creator. </p><p>Anytime Fitness in Wauwatosa temporarily deactivated their Facebook page but it was back on Wednesday afternoon, along with an apology. </p><blockquote wp_automatic_readability="16"><p>&#8220;To our members, employees and community:</p><p>We are terribly sorry for our actions this week by offering an “I Can’t Breathe” workout. No matter our intent, we have now recognize how deeply offensive our words, illustrations and actions have now been. One of the publicly-stated commitments to antiracism work by the master of the Anytime Fitness brand, Self Esteem Brands, is to bolster education efforts for its franchise owners to lead with empathy, love and respect. We obviously have work to do inside our own location, and we will work hard to earn straight back your trust and respect. We stand with our black community, and again, we&#8217;re so very sorry for this insensitive move.&#8221;</p></blockquote><p><iframe loading="lazy" src="about:blank" width="500" height="331" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAnytimeFitnessWauwatosa%2Fposts%2F1384502755093401&#038;width=500"></iframe><noscript><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAnytimeFitnessWauwatosa%2Fposts%2F1384502755093401&amp;width=500" width="500" height="331" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></noscript></p><p>Anytime Fitness released the following statement on the Wauwatosa fitness center:</p><blockquote wp_automatic_readability="10"><p>&#8220;As leaders of Self Esteem Brands and the Anytime Fitness brand, we were shocked and distressed to note that one of our franchise locations chose to offer an “I Can’t Breathe” work out. No matter the intent, we definitely do not condone the words, illustrations or actions this represents. To our employees, owners and members, we are undoubtedly and profoundly sorry this incident occurred. One of our publicly-stated commitments to antiracism work is to bolster education efforts for our franchise owners to lead with empathy, love and respect. This incident makes it clear that we have work to do in this space; immediately, we&#8217;re sharing this incident with this franchise owners worldwide for example of what not to do, why it is offensive, and what locations ought to be doing as an alternative. We remain committed to working to inform and educate employees and owners worldwide to stand for our black communities including our members and employees.</p><p>Chuck Runyon and Dave Mortensen, co-founders, Self Esteem Brands <br />Stacy Anderson, Brand President, Anytime Fitness&#8221;</p></blockquote><p>CBS 58 has reached out to the Wauwatosa gym&#8217;s owner but has not heard back. </p></p></div><p><br /> <br /><a href="http://rss.cnn.com/~r/rss/edition_us/~3/DgFHRM0FN1Y/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout">Source link </a></p><div class="post-views post-87004 entry-meta"> <span class="post-views-icon dashicons dashicons-chart-bar"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">1</span></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.reporter.am/tag/anytime/">Anytime</a></li><li><a href="https://www.reporter.am/tag/apologizes/">apologizes</a></li><li><a href="https://www.reporter.am/tag/breathe/">Breathe</a></li><li><a href="https://www.reporter.am/tag/creator/">Creator</a></li><li><a href="https://www.reporter.am/tag/fitness/">fitness</a></li><li><a href="https://www.reporter.am/tag/floyd/">Floyd</a></li><li><a href="https://www.reporter.am/tag/george/">George</a></li><li><a href="https://www.reporter.am/tag/honor/">Honor</a></li><li><a href="https://www.reporter.am/tag/meant/">meant</a></li><li><a href="https://www.reporter.am/tag/wauwatosa/">Wauwatosa</a></li><li><a href="https://www.reporter.am/tag/workout/">Workout</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reporter.am%2Fanytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd&url=https%3A%2F%2Fwww.reporter.am%2Fanytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd%2F&via=theunionjournal"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&amp;media=https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg&description=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd %0A%0A https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&title=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/&title=Anytime+Fitness+in+Wauwatosa+apologizes+for+%E2%80%98I+Can%E2%80%99t+Breathe%E2%80%99+workout%3B+creator+says+he+only+meant+to+honor+George+Floyd"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfa38c9b968b8f87c2a48b968c879191c28b8cc2b583979583968d9183c283928d8e8d858b988791c2848d90c2c4c1dad0d3d4d9abc2a1838cc4c1dad0d3d5d996c2a0908783968a87c4c1dad0d3d5d9c2958d90898d9796d9c281908783968d90c291839b91c28a87c28d8c8e9bc28f87838c96c2968dc28a8d8c8d90c2a5878d908587c2a48e8d9b86c4808d869bdf8a96969291d8cdcd959595cc9087928d90968790cc838fcd838c9b968b8f87cf848b968c879191cf8b8ccf9583979583968d9183cf83928d8e8d858b988791cf848d90cf8bcf81838c96cf80908783968a87cf958d90898d9796cf81908783968d90cf91839b91cf8a87cf8d8c8e9bcf8f87838c96cf968dcf8a8d8c8d90cf85878d908587cf848e8d9b86cd"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.reporter.am/full-testimony-of-philonise-floyd-george-floyds-brother-us-news/">Full testimony of Philonise Floyd, George Floyd&#8217;s brother | US news</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.reporter.am/author/admin/">Jasyson</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jasyson"></span><meta itemprop="datePublished" content="2020-06-11T03:18:28+00:00"><meta itemprop="dateModified" content="2020-06-11T03:18:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reporter.am/wp-content/uploads/2020/04/reporter.jpg"></span><meta itemprop="name" content="Armenian American Reporter"></span><meta itemprop="headline " content="Anytime Fitness in Wauwatosa apologizes for &#039;I Can&#039;t Breathe&#039; workout; creator says he only meant to honor George Floyd"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_4_aea td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="tdi_4_aea"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_aea = new tdBlock();
block_tdi_4_aea.id = "tdi_4_aea";
block_tdi_4_aea.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_aea","td_column_number":3,"live_filter_cur_post_id":87004,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_aea","tdc_css_class_style":"tdi_4_aea_rand_style"}';
block_tdi_4_aea.td_column_number = "3";
block_tdi_4_aea.block_type = "td_block_related_posts";
block_tdi_4_aea.post_count = "3";
block_tdi_4_aea.found_posts = "1548";
block_tdi_4_aea.header_color = "";
block_tdi_4_aea.ajax_pagination_infinite_stop = "";
block_tdi_4_aea.max_num_pages = "516";
tdBlocksArray.push(block_tdi_4_aea);</script><h4 class="td-related-title td-block-title"><a id="tdi_5_ef5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_aea" href="#">RELATED ARTICLES</a><a id="tdi_6_089" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_aea" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_aea class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.reporter.am/racism-and-equality-books-see-high-demand/" rel="bookmark" class="td-image-wrap " title="Racism and equality books see high demand"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Racism and equality books see high demand" data-type="image_tag" data-img-url="https://media.graytvinc.com/images/equality+books.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Racism and equality books see high demand" data-type="image_tag" data-img-url="https://media.graytvinc.com/images/equality+books.jpg" width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/racism-and-equality-books-see-high-demand/" rel="bookmark" title="Racism and equality books see high demand">Racism and equality books see high demand</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.reporter.am/man-in-a-canoe-rescues-woman-on-a-mission/" rel="bookmark" class="td-image-wrap " title="Man in a canoe rescues woman on a mission"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Man in a canoe rescues woman on a mission" data-type="image_tag" data-img-url="https://wgno.com/wp-content/uploads/sites/2/2020/06/featured-image-5.jpg?w=1280&h=720&crop=1" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man in a canoe rescues woman on a mission" data-type="image_tag" data-img-url="https://wgno.com/wp-content/uploads/sites/2/2020/06/featured-image-5.jpg?w=1280&h=720&crop=1" width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/man-in-a-canoe-rescues-woman-on-a-mission/" rel="bookmark" title="Man in a canoe rescues woman on a mission">Man in a canoe rescues woman on a mission</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.reporter.am/cory-booker-concerned-trump-wont-accept-election-results-in-defeat-but-would-sooner-die-than-let-that-happen/" rel="bookmark" class="td-image-wrap " title="Cory Booker &#8216;concerned&#8217; Trump won&#8217;t accept election results in defeat but &#8216;would sooner die&#8217; than let that happen"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Cory Booker &#8216;concerned&#8217; Trump won&#8217;t accept election results in defeat but &#8216;would sooner die&#8217; than let that happen" data-type="image_tag" data-img-url="https://cdn.cnn.com/cnnnext/dam/assets/200113102616-02-cory-booker-file-super-tease.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cory Booker &#8216;concerned&#8217; Trump won&#8217;t accept election results in defeat but &#8216;would sooner die&#8217; than let that happen" data-type="image_tag" data-img-url="https://cdn.cnn.com/cnnnext/dam/assets/200113102616-02-cory-booker-file-super-tease.jpg" width="218" height="150" /></noscript></a></div> <a href="https://www.reporter.am/category/politics/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/cory-booker-concerned-trump-wont-accept-election-results-in-defeat-but-would-sooner-die-than-let-that-happen/" rel="bookmark" title="Cory Booker &#8216;concerned&#8217; Trump won&#8217;t accept election results in defeat but &#8216;would sooner die&#8217; than let that happen">Cory Booker &#8216;concerned&#8217; Trump won&#8217;t accept election results in defeat but &#8216;would sooner die&#8217; than let that happen</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_aea" data-td_block_id="tdi_4_aea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_aea" data-td_block_id="tdi_4_aea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="custom_html-3" class="widget_text td_block_template_11 widget custom_html-3 widget_custom_html"><h4 class="td-block-title"><span>COVID-19 Live</span></h4><div class="textwidget custom-html-widget"><div class="covid19-card " style="font-family:"><h4 class="covid19-title-big">Armenia</h4><div class="covid19-row"><div class="covid19-col covid19-confirmed"><div class="covid19-num">14,103</div><div class="covid19-title">Confirmed</div></div><div class="covid19-col covid19-deaths"><div class="covid19-num">227</div><div class="covid19-title">Deaths</div></div><div class="covid19-col covid19-recovered"><div class="covid19-num">5,226</div><div class="covid19-title">Recovered</div></div></div></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_7_82a td-pb-border-top td_block_template_11 td-column-1" data-td-block-uid="tdi_7_82a"><script>var block_tdi_7_82a = new tdBlock();
block_tdi_7_82a.id = "tdi_7_82a";
block_tdi_7_82a.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"8","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_82a","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_82a","tdc_css_class_style":"tdi_7_82a_rand_style"}';
block_tdi_7_82a.td_column_number = "1";
block_tdi_7_82a.block_type = "td_block_21";
block_tdi_7_82a.post_count = "8";
block_tdi_7_82a.found_posts = "23296";
block_tdi_7_82a.header_color = "";
block_tdi_7_82a.ajax_pagination_infinite_stop = "";
block_tdi_7_82a.max_num_pages = "2912";
tdBlocksArray.push(block_tdi_7_82a);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_7_82a class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/" rel="bookmark" class="td-image-wrap " title="Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd"><img class="entry-thumb" src="" alt="" title="Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd" data-type="image_tag" data-img-url="https://newscdn2.weigelbroadcasting.com/QdWCw-1591817772-166553-blog-Anytime%20Fitness.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/anytime-fitness-in-wauwatosa-apologizes-for-i-cant-breathe-workout-creator-says-he-only-meant-to-honor-george-floyd/" rel="bookmark" title="Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only meant to honor George Floyd">Anytime Fitness in Wauwatosa apologizes for &#8216;I Can&#8217;t Breathe&#8217; workout; creator says he only...</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"></div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/full-testimony-of-philonise-floyd-george-floyds-brother-us-news/" rel="bookmark" class="td-image-wrap " title="Full testimony of Philonise Floyd, George Floyd&#8217;s brother | US news"><img class="entry-thumb" src="" alt="" title="Full testimony of Philonise Floyd, George Floyd&#8217;s brother | US news" data-type="image_tag" data-img-url="https://i.guim.co.uk/img/media/d45c7192a40dbe26b1afb67453416e574480d1ff/237_249_2575_1545/master/2575.jpg?width=1200&height=630&quality=85&auto=format&fit=crop&overlay-align=bottom,left&overlay-width=100p&overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmYXVsdC5wbmc&enable=upscale&s=aa2bd013852513e3a93708eac4ac752e" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/full-testimony-of-philonise-floyd-george-floyds-brother-us-news/" rel="bookmark" title="Full testimony of Philonise Floyd, George Floyd&#8217;s brother | US news">Full testimony of Philonise Floyd, George Floyd&#8217;s brother | US news</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Chairman Jerrold Nadler and members of the committee, Thank you for the invitation to be here today to talk about my big brother, George....</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/euthanize-the-police-dog-twitter-users-jokingly-call-for-the-cancellation-of-cartoon-paw-patrol/" rel="bookmark" class="td-image-wrap " title="&#8216;Euthanize the police dog&#8217;: Twitter users jokingly call for the cancellation of cartoon Paw Patrol"><img class="entry-thumb" src="" alt="" title="&#8216;Euthanize the police dog&#8217;: Twitter users jokingly call for the cancellation of cartoon Paw Patrol" data-type="image_tag" data-img-url="https://i.dailymail.co.uk/1s/2020/06/11/03/29471564-8408943-image-a-41_1591843954205.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/euthanize-the-police-dog-twitter-users-jokingly-call-for-the-cancellation-of-cartoon-paw-patrol/" rel="bookmark" title="&#8216;Euthanize the police dog&#8217;: Twitter users jokingly call for the cancellation of cartoon Paw Patrol">&#8216;Euthanize the police dog&#8217;: Twitter users jokingly call for the cancellation of cartoon Paw...</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> &#039;Euthanize the police dog&#039;: Twitter users jokingly call for the cancellation...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/racism-and-equality-books-see-high-demand/" rel="bookmark" class="td-image-wrap " title="Racism and equality books see high demand"><img class="entry-thumb" src="" alt="" title="Racism and equality books see high demand" data-type="image_tag" data-img-url="https://media.graytvinc.com/images/equality+books.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/racism-and-equality-books-see-high-demand/" rel="bookmark" title="Racism and equality books see high demand">Racism and equality books see high demand</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> OMAHA, Neb. (WOWT) - As protests about racism and equality carry on, many people are seeking ways to educate themselves on the...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/trump-news-live-latest-2020-election-updates-as-republicans-round-on-president-over-antifa-provocateur-tweet/" rel="bookmark" class="td-image-wrap " title="Trump news live: Latest 2020 election updates as Republicans round on president over ‘Antifa provocateur’ tweet"><img class="entry-thumb" src="" alt="" title="Trump news live: Latest 2020 election updates as Republicans round on president over ‘Antifa provocateur’ tweet" data-type="image_tag" data-img-url="https://static.independent.co.uk/s3fs-public/thumbnails/image/2020/06/09/14/trump-round-table.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/trump-news-live-latest-2020-election-updates-as-republicans-round-on-president-over-antifa-provocateur-tweet/" rel="bookmark" title="Trump news live: Latest 2020 election updates as Republicans round on president over ‘Antifa provocateur’ tweet">Trump news live: Latest 2020 election updates as Republicans round on president over ‘Antifa...</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Trump reassembles 2016 election team and thanks Bush nephew for pledging support with declaration he is &#039;only...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/man-in-a-canoe-rescues-woman-on-a-mission/" rel="bookmark" class="td-image-wrap " title="Man in a canoe rescues woman on a mission"><img class="entry-thumb" src="" alt="" title="Man in a canoe rescues woman on a mission" data-type="image_tag" data-img-url="https://wgno.com/wp-content/uploads/sites/2/2020/06/featured-image-5.jpg?w=1280&h=720&crop=1" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/man-in-a-canoe-rescues-woman-on-a-mission/" rel="bookmark" title="Man in a canoe rescues woman on a mission">Man in a canoe rescues woman on a mission</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> Kindness comes in the middle of a New Orleans flood by: Wild Bill Wood, with photojournalist Justin Abshire Posted: Jun 10, 2020 / 04:19 PM...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/boris-johnson-announces-support-bubble-plan-for-england-video-world-news/" rel="bookmark" class="td-image-wrap " title="Boris Johnson announces &#8216;support bubble&#8217; plan for England – video | World news"><img class="entry-thumb" src="" alt="" title="Boris Johnson announces &#8216;support bubble&#8217; plan for England – video | World news" data-type="image_tag" data-img-url="https://i.guim.co.uk/img/media/9449a83225e629850ad9a27760fe3ef9937259de/0_25_4000_2399/master/4000.jpg?width=1200&height=630&quality=85&auto=format&fit=crop&overlay-align=bottom,left&overlay-width=100p&overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmYXVsdC5wbmc&enable=upscale&s=0fe002a802724567848a997b789e8acf" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/boris-johnson-announces-support-bubble-plan-for-england-video-world-news/" rel="bookmark" title="Boris Johnson announces &#8216;support bubble&#8217; plan for England – video | World news">Boris Johnson announces &#8216;support bubble&#8217; plan for England – video | World news</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> The prime minister said single parents or adults living alone will be allowed to complement one other household from midnight on Saturday. It means...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.reporter.am/ex-mlb-player-claudell-washington-member-of-oakland-as-1974-champs-dead-at-65/" rel="bookmark" class="td-image-wrap " title="Ex-MLB player Claudell Washington, member of Oakland A&#8217;s 1974 champs, dead at 65"><img class="entry-thumb" src="" alt="" title="Ex-MLB player Claudell Washington, member of Oakland A&#8217;s 1974 champs, dead at 65" data-type="image_tag" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2020/05/Athletics-ballpark.jpg" width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.reporter.am/ex-mlb-player-claudell-washington-member-of-oakland-as-1974-champs-dead-at-65/" rel="bookmark" title="Ex-MLB player Claudell Washington, member of Oakland A&#8217;s 1974 champs, dead at 65">Ex-MLB player Claudell Washington, member of Oakland A&#8217;s 1974 champs, dead at 65</a></h3><div class="td-module-meta-info"></div><div class="td-excerpt"> “This is bad news. He was an excellent guy. I truly enjoyed having him,’’ Bucky Dent told The Post from Florida. “He was...</div></div></div></div></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-843"><a href="https://www.reporter.am/privacy-policy/">Privacy Policy</a></li><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-845"><a href="https://www.reporter.am/disclaimer/">Disclaimer</a></li><li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-649"><a href="https://www.reporter.am/advertise-with-us">Advertise with Us</a></li><li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-499"><a href="#">About Us</a></li><li id="menu-item-844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-844"><a href="https://www.reporter.am/contact-us">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2020 - reporter.am</div></div></div></div></div></div> <style id='fifu-woo-css-inline-css' type='text/css'>img.zoomImg{display:inline!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"}; /* ]]> */</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.reporter.am/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.reporter.am/wp-content/cache/min/1/b87b574b1aa6f0c8d695f5162e57bfe3.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.reporter.am/wp-content/cache/min/1/5dad9995429e1d36aafe63298ff856ba.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" href="http://rss.cnn.com/js/toggleswitch/on-off-switch.css?z"/></noscript><noscript><link rel="stylesheet" href="http://rss.cnn.com/js/videojs7/video-js.css?x"/></noscript><noscript><link rel="stylesheet" href="http://rss.cnn.com/js/videojs7/videojs.ads.css"/></noscript><noscript><link rel="stylesheet" href="http://rss.cnn.com/js/videojs7/videojs.ima.css"/></noscript></body></html>
